Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Weird noise

Discussion in 'Standard/4k Discussion' started by mikep2323, Nov 29, 2015.

  1. mikep2323

    Joined:
    Oct 26, 2015
    Messages:
    263
    Likes Received:
    57
    So I went to fly today and when I went up there was like a squeaking noise and the gimbal and landing gear are shaking a little. It stood out to me cause I don't think I ever heard that noise before. I flew 2 days ago and the noise wasn't there. Has this happened to anyone or does anyone know what's going on? Usually I just hear the blades spinning.
     
  2. MightyY

    Joined:
    Nov 14, 2015
    Messages:
    44
    Likes Received:
    9
    I wouldn't fly until you figure out where the noise is coming from. Maybe power it on without the blades and see if the noise is coming from one of the motors.
     
  3. mikep2323

    Joined:
    Oct 26, 2015
    Messages:
    263
    Likes Received:
    57
    I landed it when it didn't seem right. I'm doing a few things around the house now. I took blades off and was going to try that as well as try other blades. It sat in one spot since I flew it 2 days ago so not really sure what could have happened.
     
  4. mikep2323

    Joined:
    Oct 26, 2015
    Messages:
    263
    Likes Received:
    57
    So it doesn't make the noise without blades and it does it with other blades. I'm going to check all the screws. I just don't remember if it did that before. When I bring it low I can see the gimbal and landing gear shake.

    So I just checked the screws on the gimbal and all were loose. I'm trying to find a tool to try to tighten the other screws now.
     
    #4 mikep2323, Nov 29, 2015
    Last edited: Nov 29, 2015
  5. festusxj

    Joined:
    Nov 1, 2015
    Messages:
    8
    Likes Received:
    1
    I had a very similar experience this weekend. Took the phantom on a road trip. Updated firmware, calibrated compass, even did the imu cal. Coldish day (30F) light wind. Noticed on initial takeoff that I had the same shake you describe (never had before). Landed and did another compass cal. Same thing on next takeoff, but elected to push it a bit. Flew it close (no more than 1000' horizontally and 200' vertically). After about 15 minutes, I brought it back on close, and the shake was gone.

    I flew about 5 other flights and they were all the same.

    I'll check the mount. Any other ideas?
     
  6. mikep2323

    Joined:
    Oct 26, 2015
    Messages:
    263
    Likes Received:
    57
    The screws on gimbal were definitely loose. I gotta wait to go to store tomorrow but I'm going to get the right bit to tighten up everything else. Hopefully it works after that. It seems like to me that something is loose. The motors don't make any noise with props off. As soon as I lift up I hear the noise and I bring to it by me and everything is shaking. I calibrated everything after the firmware update but it won't hurt to do it again. The video doesn't seem to shake but looking at camera it definitely shakes a little.
     
  7. dirkclod

    dirkclod Moderator
    Staff Member

    Joined:
    May 9, 2014
    Messages:
    10,688
    Likes Received:
    5,714
    Location:
    Amory Mississippi
    Mike ya have me puzzled .The noise I haven't a clue but the camera shake and loose screws . I just checked mine and all I see to tighten
    are tiny Philips head screws are they what you are referring too and the camera shake . If the camera is shaking it would seem you would see that in the video .Is it possible the bird is shaking and the gimbal is just responding to compensate for that . If that was the case I would check the balance on my props .
    I have had shaky video before and after checking every thing just found that to be a tear in one of the rubber dampeners where you couldn't see it till you removed it .
     
  8. LuvMyTJ

    LuvMyTJ ADMINISTRATOR
    Staff Member

    Joined:
    Feb 9, 2014
    Messages:
    6,811
    Likes Received:
    4,376
    Location:
    Live! From New York!
    Can you grab a quick video clip with your phone and post it here so we can see it? Have you tried the spare set of props on it?
     
    dirkclod likes this.
  9. mikep2323

    Joined:
    Oct 26, 2015
    Messages:
    263
    Likes Received:
    57
    My Phillips head screws were a little loose on gimble and I tightened them all. So I just flew it again and it seems the whole thing has a little shake to it. It's nightime now so I was looking at the lights on the arm and they were shaking along with gamble and camera. The video isn't shaking though. Is it normal for everything to be shaking like that? I have 4 new props I'll through on tomorrow and see if that makes a difference. I can't explain the noise. It sounds like something is off and it's shaking the whole bird. I'll try to film a video tomorrow so you can see what I mean. I don't have a prop balancer so can't balance them. I through on some old ones and it did the same thing. I'll open new ones to see if it still does that.

    I just hear another noise besides just the props spinning and I don't hear it till I go up. When it's on the ground it seems fine.
     
  10. mikep2323

    Joined:
    Oct 26, 2015
    Messages:
    263
    Likes Received:
    57
    It's late at night and dark,I'll do tomorrow at work. I'll have someone film why I fly. Thanks
     
  11. dirkclod

    dirkclod Moderator
    Staff Member

    Joined:
    May 9, 2014
    Messages:
    10,688
    Likes Received:
    5,714
    Location:
    Amory Mississippi
    I hope and think different props will help. That noise ya hear though ...maybe in ya head :)
    Just kidding bro ;)
    See how it does and tell us :)
     
  12. mikep2323

    Joined:
    Oct 26, 2015
    Messages:
    263
    Likes Received:
    57
    I did a video,just gotta figure out how to upload it. Lol I wish it was in my head
     
    dirkclod likes this.
  13. dirkclod

    dirkclod Moderator
    Staff Member

    Joined:
    May 9, 2014
    Messages:
    10,688
    Likes Received:
    5,714
    Location:
    Amory Mississippi
    I really was just kidding with ya mike :D I use you tube or vimeo to upload video here .
     
  14. mikep2323

    Joined:
    Oct 26, 2015
    Messages:
    263
    Likes Received:
    57
    Here it is ,you'll here the noise. I put new props on as well.

     
  15. mikep2323

    Joined:
    Oct 26, 2015
    Messages:
    263
    Likes Received:
    57
    I know lol let me know what you think. Thanks
     
  16. dirkclod

    dirkclod Moderator
    Staff Member

    Joined:
    May 9, 2014
    Messages:
    10,688
    Likes Received:
    5,714
    Location:
    Amory Mississippi
    Mike I don't hear anything other than the props . Mine sounds like that . Motors changing speeds to compensate maybe but that's it . Maybe someone else can hear what you are .
     
  17. mikep2323

    Joined:
    Oct 26, 2015
    Messages:
    263
    Likes Received:
    57
    OK if it sounds OK then I must just be getting paranoid,lol thanks for checking it out though. It might be the motors changing speed then. I thought it sounded different today but just wasn't sure. You know way more then me so if it sounds good to you I'm good then. I appreciate the help. Thanks
     
  18. dirkclod

    dirkclod Moderator
    Staff Member

    Joined:
    May 9, 2014
    Messages:
    10,688
    Likes Received:
    5,714
    Location:
    Amory Mississippi
    Hey mike it might be something I just don't hear . Lets see what someone else says that looks


    I didn't see any shaking ether . Did you change the props ? .
     
  19. LuvMyTJ

    LuvMyTJ ADMINISTRATOR
    Staff Member

    Joined:
    Feb 9, 2014
    Messages:
    6,811
    Likes Received:
    4,376
    Location:
    Live! From New York!
    I thought it sounded a little weird. If you hand spin the motors, do you feel any resistance from one to another?
     
    dirkclod likes this.
  20. mikep2323

    Joined:
    Oct 26, 2015
    Messages:
    263
    Likes Received:
    57
    No not really,when I turn it on though I notice that 3 of them move and one doesnt. Not sure if that matters. They all spin fine . Yes they were new props . When I start it up they all spin fine and no noise. The noise I hear starts when I go up. They shaking you'll see when I do video during the day.