Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Weird gimbal issue - help pls!

Discussion in 'Zenmuse H3-3D/H4-3D GoPro Gimbal' started by imprimatur, Jun 11, 2014.

  1. imprimatur

    Joined:
    May 12, 2014
    Messages:
    94
    Likes Received:
    1
    Hello guys!! I was wondering if you could help me out here. On a 15-minute flight I had this issue two times... the gimbal turns to the left side in a quick and hard way which lasts like 1 second. In some flights it won't happen, in others it does.

    Video here: https://www.youtube.com/watch?v=mL5qr5L3yUo
    1st time: 00:10 2nd time: 00:32

    I have no idea why this happens and was hoping you guys could give me your opinion. :mrgreen: has this ever happened to you? is there any way to get rid of that?


    Thanks!!!


    BTW if you want to check out the full video (edited) you can do so here: https://www.youtube.com/watch?v=8Xobc2btQq8 it's a nice town worth checking out :)

    imprimatur

    Posts: 8
    Joined: Mon May 12, 2014 4:36 pm
     
  2. Pull_Up

    Joined:
    Nov 5, 2013
    Messages:
    3,684
    Likes Received:
    48
    Location:
    South Oxfordshire, UK
    Do you have any cables, antennas, etc that could be moving in the slipstream and touching the gimbal? It looks a bit like it's doing a reset move like it does if you touch it when it's powered up and put some resistance against the motors...
     
  3. shartlza

    Joined:
    Oct 21, 2013
    Messages:
    304
    Likes Received:
    5
    Location:
    Orange County, CA
    I would make sure there is plenty of clearance from your yaw motor hitting the battery. There have been some people here that had this same issue and realized in some cases the yaw motor was hitting the battery in some conditions, like flying fast forward. See if there are marks on your battery. Check this post http://www.phantompilots.com/viewtopic.php?f=26&t=15747
     
  4. odlaen

    Joined:
    Jun 5, 2014
    Messages:
    5
    Likes Received:
    0
    This is caused by the wind. The gimbal cuts off servos when the force is abnormal. I hope DJI will fix this in the same update where they will fix the compass face north problem.