Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

  1. Flywest

    Joined:
    May 19, 2016
    Messages:
    5
    Likes Received:
    0
    Can somebody please assist to resolve the following problem.

    When to fly my Phantom 4 today and on setting up the

    DJI App came up with a warning in the banner advising "Weak Transmission Signal.(Phantom and controller within 2 feet of each other).

    There was no video feed to the DJI App.
    I flew the phantom yesterday with no problems and no incidents.
    Only change made was that I completed the latest update from Apple (9.2 I Think) for my Apple ipad mini.

    I have changed the sd card on the basis of a couple of forum comments - however the problem persists.

    Has anybody else come across the problem and how was it fixed.

    Thanks for the assistance.

    Flywest
     
  2. craigsdal

    Joined:
    Oct 25, 2015
    Messages:
    93
    Likes Received:
    17
    I had the same problem the other day. I had to delete DJI Go app and reinstall. That fixed the problem. Be sure to check that your settings are the way you want them when you reinstall the app. I don't know why this happened.
     
  3. Romonaga

    Joined:
    May 16, 2016
    Messages:
    91
    Likes Received:
    29
    Location:
    Montgomery Il
    I also had this issue today, moving away from the bird solved it, but during a flight, that I have made before I lost signal. Lucky for me my bird came back. Tense few minutes.
     
  4. Spence

    Joined:
    May 20, 2016
    Messages:
    1
    Likes Received:
    0
    Hi, I'm having the same problem and can't get the video feed to come through. I've reinstalled the app multiple times on different iPads and iPhones but no luck. I'm 90% sure this happened when I updated my iOS app, which was set on on auto update....ergh!. The light next to my SD slot is blinking green and red... :/ any ideas?

    The app says "no image transmission signal"
     
  5. RitchieVilla

    Joined:
    May 17, 2016
    Messages:
    2
    Likes Received:
    0
    Hi Guys, in my case with Phantom 4 I've experiencing the banner, NO SIGNAL at start, what I do is disconnect the USB cable that connects the iPhone or iPad and problem gets solved, but the main issue here is "Why is That Happening?"
    I also have had some "WEAK SIGNAL" banners and the phantom 4 is not that far or high., I bring it down or llittle closer and signal is recovered. WHY? I do not know, maybe DJI does.

    Another issue I was having was with my iPad Mini and iPhone a green spot they call "Flickering" I solved this moving the settings of distance signal in the screen where you can see the channels options. I hope these comments help other pilots
    Honestly, I wonder why DJI does not release communications in this matter, I see is happening to more than some,
    Other than that, my Phantom 4 is an Angel, it flies smoothly and beautifully.....
     
  6. Andrew The Gold

    Joined:
    Apr 28, 2016
    Messages:
    10
    Likes Received:
    3
    Hi,
    Same prblem here. P4 with Ipad Mini 2 and DJIGO app.
    Everything updated to latest versions of firmware/software.
    I've been flyiing intensivly in the last 3 weeks, after the purchase, without any issue. Today for first time WEAK SIGNAL, continuosly and even a couple of disconnection. Bird at 20 meters, in the middle of countryside.
    Only thing that changed..... Yesterday i downloaded Litchi to start looking into it.
    Is t possible that there is some kind of conflict or parameter resetting ?
    I'm scared flying the distance in this conditions....


    Sent from my iPad using PhantomPilots mobile app
     
  7. JessHUN

    Joined:
    May 14, 2016
    Messages:
    3
    Likes Received:
    0
    Location:
    Hungary
    Same here... "Weak signal" and no video feed from one meter with iPad Air. Using my S7 till I figure out a workaround...
     
  8. Uptowndisco2

    Joined:
    Oct 18, 2014
    Messages:
    60
    Likes Received:
    9
    Litchi app developer is advising not to upgrade to the latest iOS 9.3.2 as it is causing problems with Litchi
    perhaps the same problems on DJI GO ?
     
  9. Andrew The Gold

    Joined:
    Apr 28, 2016
    Messages:
    10
    Likes Received:
    3
    That might be one explanation.....
    Updated to iOS 9.3.2 the day before the problem started showing off.
    Till then everything was working just perfectly.
    Will contact DJI today and see if they have a clue




    Sent from my iPad using PhantomPilots mobile app
     
  10. r62ewa

    Joined:
    Mar 30, 2016
    Messages:
    556
    Likes Received:
    145
    I had the No Image Transmission Signal 2 days ago and one of the only things I changed on my Ipad was I updated Litchi, along with a few unrelated apps. Litchi causing issues?
     
  11. JDP4

    Joined:
    May 14, 2016
    Messages:
    6
    Likes Received:
    2
    I'm having the same issue at about when flying at about +-200meters. I've had this weak signal issue almost every flight since I got it 2 weeks ago. When I notice weak signal I lift the controller a bit and point it towards the bird which solves the issue. Is there any recommendations on aftermarket signal boosters that's not too $$? I'm not confident to take it further than 400meters... Having said that I am flying in inner city suburbs, but still expected better reception. I'm flying with brand new iPad Air 2 and all updated software and DJI go app. I'm a newby so any advice would be greatly appreciated. Awesome experience though love every second of flying and think the P4 is outstanding otherwise. Thanks


    Sent from my iPhone using PhantomPilots mobile app
     
  12. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,990
    Likes Received:
    5,590
    Location:
    US
    You can find some commonly used antenna mods here.