Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Want to enable IOC & manual, NA says "not w/o 3.16" WTH?

Discussion in 'General Discussion' started by Loppy, Aug 29, 2013.

  1. Loppy

    Joined:
    Aug 20, 2013
    Messages:
    40
    Likes Received:
    0
    Installed latest Naza Assistant, controller drivers, plug her in, find the bird has 3.12 FW (running great btw) and when I click on RC or Advanced to make changes, it says nope, gotta install 3.16 FW first. I don't want 3.16!!! Just want to config the switches.

    I thought there was a workaround to this but I can't find it. Please help, weather is perfect for a sunset session! Thanks
     
  2. Loppy

    Joined:
    Aug 20, 2013
    Messages:
    40
    Likes Received:
    0
    Found out I needed to install older 2.12 version of NA and it worked like a champ.
     
  3. tapiot

    Joined:
    Jul 19, 2013
    Messages:
    60
    Likes Received:
    0
    What is the issue with 3.16?
     
  4. Loppy

    Joined:
    Aug 20, 2013
    Messages:
    40
    Likes Received:
    0
    My bird came with 3.12, and given all the issues with 3.16' and a perfectly flying rig, I didn't want it. But I wanted to config my tx for IOC and fail safe. I downloaded naza assistant 3.16 and it would not let me ignore the firmware upgrade. "Do not pass go". So I had to install older 2.12 naza assistant and it let me ignore it and gave me full access to the tools etc. worked great.