Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Vison Plus and the Zeiss Cinemizer Oled delay of video

Discussion in 'Phantom 2 Vision + Discussion' started by dutchiephantom, Oct 16, 2014.

  1. dutchiephantom

    Joined:
    Oct 14, 2014
    Messages:
    1
    Likes Received:
    0
    Hallo..

    dji phantom 2 vision plus and the Zeiss Cinemizer oled glasses gives a delay in the image.

    When I flying with the glasses on then I get a delay of the image.

    I have the..
    DJI Phantom 2 vision plus
    Zeiss Cinemizer Oled
    Ipod touch 16 gb and a apple lighting digital AV adapter.
    1.5 meter HDMI cabel.
    That is working fine.
    The only thing whats give me a problem is that i get a delay from the image..
    That's to dangerous to fly FPV with the zeiss cinemizer.

    Can anyone tell me what could have been the problem of the delay.

    Greetings Dutchie
     
  2. Panamon Creel

    Joined:
    Jul 31, 2014
    Messages:
    229
    Likes Received:
    0
    Location:
    Central Mexico
    Reduce the preview resolution/quality and see if the delay is less
     
  3. Mossie

    Joined:
    Feb 10, 2014
    Messages:
    154
    Likes Received:
    1
    Location:
    North Leeds UK
    I got fed up with my Cinemizers due to poor video quality. When I contacted Zeiss they admitted straight away that there was a problem with the chip, so I sent them back and to be honest I don't want them back. I'm more than happy with the image quality now on my iPhone 6 Plus.
     
  4. cadsii

    Joined:
    Jul 28, 2014
    Messages:
    46
    Likes Received:
    0
    I use my iPad 2 via HDMI, no delay at all

    [​IMG]
     
  5. Fplvert

    Joined:
    May 28, 2014
    Messages:
    1,559
    Likes Received:
    708
    Location:
    Southern Idaho USA
    I use the Cinemizers sometimes with iPhone 5S and sometimes with iPad mini. Camera is shooting 1080 x 30 fps. I really can't see any delay. A couple of times the video feed stuttered, long distance, and I changed to 720 x 30 fps and the video feed smoothed out. I hope this helps. :D