Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Vision Camera framing doesn't match FPV

Discussion in 'Phantom 2 Vision Discussion' started by davephantom, Mar 27, 2014.

  1. davephantom

    Joined:
    Mar 20, 2014
    Messages:
    73
    Likes Received:
    0
    The iPhone app view is not captured 1:1 in my vision which makes for difficult framing, if framed exactly right, the resulting image is cropped at the bottom vs what was on the preview. Had anyone else seen this?

    Can you change to an aspect ratio that shows the same as the FPV?

    I checked and the ratio of the image in large 4384 x 3288, 4:3, 14.4MP should be matching exactly the 640x480 preview 1:1 but it doesn't.

    Is this common to all PVs or is this something specific to my unit?
     
  2. FSJ Guy

    Joined:
    Feb 1, 2014
    Messages:
    174
    Likes Received:
    0
    Did you change your field of view in video mode? (You can do that to ditigally "zoom in" when taking video.)

    I don't know if that affects still captures, however. I've never used the "cropped" mode.
     
  3. davephantom

    Joined:
    Mar 20, 2014
    Messages:
    73
    Likes Received:
    0
    Thanks for the reply, I double checked and it was on one of the cropped settings through I didn't change it, I am not sure how that is possible as my understanding the settings are stored in the app. I wonder if they are stored in the camera and synced back to the app there is still some question if the phantom I got from the dealer was previously owned or not (I bought new).

    In any case, for those that bump into this thread, the jpg sizing options are simply cropping as you correctly noted, so to get a FPV match of the captured image, ensure the largest is selected (image from the manual attached).

    Happy flying and thanks for your reply!
     

    Attached Files:

  4. FSJ Guy

    Joined:
    Feb 1, 2014
    Messages:
    174
    Likes Received:
    0
    Glad you got it sorted out and posted the results! Thanks!