Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

  1. Darknezz

    Joined:
    Jun 11, 2016
    Messages:
    35
    Likes Received:
    1
    Hello. I bought my new phantom 4 before few days.
    After a bit confussion about compass calibration, I m now trying small flights in order to learn how to pilot my new drone. However I have noticed that there is no good video transmission in my Ipad 4 (not Ipad 4 mini). The video becomes "pixelized" and it has lag (jurky). Not always but many times. How can I make the transmission more smooth in order to see what i record ? It is very important for me to can see what I 'm recording. Is this problem common ? is it something wrong of ipad 4 or need more powerfull CPU tablet ? any idea is welcomed

    Thank you
     
  2. CaptainDrone798

    Joined:
    Feb 5, 2016
    Messages:
    618
    Likes Received:
    291
    Location:
    Canada
    Sounds like interference. Are you flying near houses in your neighbourhood? If so, try flying someplace in an open area where there is less interference.
     
  3. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,990
    Likes Received:
    5,594
    Location:
    US
  4. DroneDestination

    Joined:
    Jan 15, 2016
    Messages:
    698
    Likes Received:
    126
    The iPad 4 is not a device DJI thinks is capable of running DJI GO smoothly. If you want a new tablet, the iPad Pro 9.7", iPad Air 2, iPad Mini 4 and Nvidia Shield are all great options.
     
  5. ryanmanchester

    Joined:
    Feb 7, 2016
    Messages:
    223
    Likes Received:
    108
    Do dji endorse the air 1? No issues with it myself


    Sent from my iPhone using PhantomPilots mobile app
     
  6. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,990
    Likes Received:
    5,594
    Location:
    US
    They do not. You can see a list of recommended devices here.
     
  7. jwt873

    Joined:
    Apr 4, 2016
    Messages:
    308
    Likes Received:
    107
    Location:
    Woodlands, MB Canada
    The Air 1 is listed there... I've been using one. It works perfectly. But they don't list the iPad 4.. It might be because it uses the A4 processor and all the recommended ones are A7 and up

    The video end puts a load on the processor and if it can't keep up, you get a bad display. I have an ancient Galaxy 10.1 tablet that I tried out of interest and it can barely keep up.
     
    #7 jwt873, Jun 16, 2016
    Last edited: Jun 16, 2016
  8. Stardog Champion

    Joined:
    May 7, 2016
    Messages:
    14
    Likes Received:
    2
    Msinger good link. Darknezz.... I smoothed my video by reducing resolution. Low altitude Aerial video seems to be sharp at 1080. This seemed to free up my device (iPad mini4) video processing. Give it a try.


    Sent from my iPhone using PhantomPilots mobile app
     
  9. Darknezz

    Joined:
    Jun 11, 2016
    Messages:
    35
    Likes Received:
    1
    the tip is to reduce the recording video resolution (for example from 4k to 1080p) or the streaming bitrate (streaming resolution) ? and if it is the second how to do this ?
     
  10. r62ewa

    Joined:
    Mar 30, 2016
    Messages:
    556
    Likes Received:
    145
    Within the Go App you have to click the 'HD' icon and change from Auto channel selection to Custom, then you can reduce the streaming bitrate to 4mbps.
     
  11. 28wins

    Joined:
    May 29, 2014
    Messages:
    363
    Likes Received:
    129
    Thankful for this discussion. Thank you all.
     
  12. Darknezz

    Joined:
    Jun 11, 2016
    Messages:
    35
    Likes Received:
    1
    Hello again guys. I tried to change from "auto" to "custom" but i couldn't. Although I can see what you describe I press "custom" but seems NOT to be active (or it is disabled). Is it normal ?
     
  13. r62ewa

    Joined:
    Mar 30, 2016
    Messages:
    556
    Likes Received:
    145
    I've often tried to change my camera settings from Auto to Manual and it seemed like it wouldn't work but I had to touch it in just the right place, something similar here?
     
  14. Darknezz

    Joined:
    Jun 11, 2016
    Messages:
    35
    Likes Received:
    1
    no unfortunately... i tried many times.. touch hard, soft, a bit left or right...nothing. It seems like "custom" is disabled!!!!!
     
  15. RémyHeli

    Joined:
    May 23, 2016
    Messages:
    414
    Likes Received:
    61
    r62ewa, adjusting video bitrate for video feed between bird an RC is NOT in camera settings!


    Sent from my iPhone using PhantomPilots mobile app
     
  16. r62ewa

    Joined:
    Mar 30, 2016
    Messages:
    556
    Likes Received:
    145
    I know. I was providing an example of the same type of slider for changing settings that i found a little finicky.
     
  17. Darknezz

    Joined:
    Jun 11, 2016
    Messages:
    35
    Likes Received:
    1

    and where is it ?
     
  18. r62ewa

    Joined:
    Mar 30, 2016
    Messages:
    556
    Likes Received:
    145
    It is in the 'HD' settings. You have to change from Auto to Custom and then move the slider to the left for 4mbps. That is how you decrease the video feed bitrate, but I believe you say you cannot select Custom still?
     
  19. Darknezz

    Joined:
    Jun 11, 2016
    Messages:
    35
    Likes Received:
    1
    Yes I cannot change from "Auto" to "custom" don't know why... I tried everything. Is it possible some other option in DJI Go to prevent me for doing this change ?
     
  20. Ron Armour

    Joined:
    Jun 14, 2016
    Messages:
    17
    Likes Received:
    4
    Location:
    Palm Desert, CA
    Did you try a full reset, then see if it allows you to go custom. I did this and it seems to have gotten rid of some flicker I had.