Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Video stops recording and glitches

Discussion in 'Standard/4k Discussion' started by jason thomas, Mar 25, 2016.

  1. jason thomas

    Joined:
    Feb 17, 2016
    Messages:
    14
    Likes Received:
    3
    When I started to fly today the app said my gimble was not connected. After about 15 minutes of restarting and reconnecting I got the video to feed to my iPhone. Then it seemed like the camera was not communicating with my iPhone. When reviewing the video, it stopped recording at 6 seconds. Whe flying it would stop automatically and the "wheel" around the record button would just spin at about 20 seconds. And some of the photos did even get saved on the ad card.

    After about 20% of the flight on the battery, it started working fine again. Anyone ever had this ? It's a first for me


    Sent from my iPhone using PhantomPilots mobile app
     
  2. Techcop50

    Joined:
    Sep 25, 2015
    Messages:
    383
    Likes Received:
    109
    Location:
    Aiken, SC, USA
    The only time I experienced anything remotely like this, I was in the shadow of a cell tower. I moved, it went away, all was well.
     
  3. jason thomas

    Joined:
    Feb 17, 2016
    Messages:
    14
    Likes Received:
    3
    Ok. Thanks. I was on the other side of a small Spur of land earlier at it was fine there. So maybe there was some interference on that side.


    Sent from my iPhone using PhantomPilots mobile app
     
    Techcop50 likes this.