Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Video recording

Discussion in 'Standard/4k Discussion' started by Garry C, Apr 10, 2016.

  1. Garry C

    Joined:
    Mar 7, 2016
    Messages:
    136
    Likes Received:
    34
    I have noticed that since the latest firmware update my videos are extremely choppy, when played back on desktop. As. Well I just started using Litchi. Did I miss something? Settings change? Just curious if anyone has any suggestions. I am new to this. And I will be checking my settings in a bit. Getting really disappointed with this thing, as it seems it always needs to be tweaked or updated. And it makes this not fun anymore. As most of the fly time is to test something. Or to verify something only to be continuously disappointed with the results


    Sent from my iPhone using PhantomPilots mobile app
     
    marco12121 likes this.
  2. toegema

    Joined:
    Mar 10, 2016
    Messages:
    203
    Likes Received:
    41
    Are you talking about the actual recordings from the card being choppy? Or the recorded downlink from the bird to the tablet?


    Sent from my iPhone using PhantomPilots mobile app
     
  3. Garry C

    Joined:
    Mar 7, 2016
    Messages:
    136
    Likes Received:
    34
    It is from the card. I tried Litchi for the first time so I had to view video straight from card on my desktop. Through the forum I did find an alternative viewed that helps ALOT. But yeah with out that it sucks big time. It's not even watchable. I'm sure the firmware upgrade as well is just a coincidence. If the rain stops I'm going to head back out and check settings. And see if it improves. Best I can tell it was smooth on the phone while I was flying. I was never out of range so I did not lose signal


    Sent from my iPhone using PhantomPilots mobile app
     
  4. mdowney58

    Joined:
    Feb 15, 2016
    Messages:
    492
    Likes Received:
    118
    Location:
    Mountain City, TN
    You have said that you're watching straight from the card.
    Try moving the video file to your hard drive. Anytime that I try to watch video straight from the card, they are very choppy, but excellent when viewed off the hard drive.

    Sent from my SM-N910V using Tapatalk
     
  5. Garry C

    Joined:
    Mar 7, 2016
    Messages:
    136
    Likes Received:
    34
    i transfered to hard drive as well and got the same results. its not a big deal, its just odd that this happened after FW update. i went through my setting in both go app and litchi and recorded some more. i will look at them later this evening
     
  6. mikep2323

    Joined:
    Oct 26, 2015
    Messages:
    262
    Likes Received:
    57
    You should try a different player for your computer. Mine is choppy also but I put a addon into Windows Media Player and it stops the choppines. I barely play on computer but when I get into work tomorrow I can look at add on name or just try to install a different player. Some players just can't play the videos from the ps3.
     
  7. Garry C

    Joined:
    Mar 7, 2016
    Messages:
    136
    Likes Received:
    34
    it would play them fine before i updated firmware. i am going to try the downgrade back to 1.3 and see if that helps. if i upload the video to you tube it plays just fine. but it being so choppy, makes it impossible to edit.
     
  8. mikep2323

    Joined:
    Oct 26, 2015
    Messages:
    262
    Likes Received:
    57
    I really don't think the firmware is going to make it play choppy on computer. When you update firmware sometimes it resets all your settings so maybe check your video settings again in go app . It could be recording in 2.7 k and a lot of players don't play that. What player do you use?