Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Standard Video Problems

Discussion in 'Phantom 3 Help' started by John Bollinger, Aug 31, 2016.

  1. John Bollinger

    Joined:
    Aug 31, 2016
    Messages:
    11
    Likes Received:
    1
    Hey Guys and Gals, I am a newer pilot. I have a P3S and have been pretty satisfied with it, however I am noticing that when I go to play my video back from my card the video is wavy and jerky. I can not seem to eliminate it regardless of changing parameters or by resetting back to factory default. I purchased my drone in July arounf the 4th holiday. Has anyone here experienced this and what have you or can be done to correct it? Thanks in advanced for your help!
     
  2. Richard Byers

    Joined:
    Jan 7, 2016
    Messages:
    16
    Likes Received:
    1
    Make sure you format the card in the drone first


    Sent from my iPad using PhantomPilots mobile app
     
  3. John Bollinger

    Joined:
    Aug 31, 2016
    Messages:
    11
    Likes Received:
    1
    I did have some issue with a bad card in which I went through and long formatted the others. It hasn't helped :-(
     
  4. John Bollinger

    Joined:
    Aug 31, 2016
    Messages:
    11
    Likes Received:
    1
    thank you for your response and help, but unfortunately I have tried that already also. I am wondering if its not an internal issue.
     
    #4 John Bollinger, Aug 31, 2016
    Last edited: Aug 31, 2016