Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Advanced Video pixel problems

Discussion in 'Phantom 3 Help' started by DrewZ, Jan 3, 2016.

  1. DrewZ

    Joined:
    Jan 3, 2016
    Messages:
    5
    Likes Received:
    0
    Hello - I wanted to see if I could get some help diagnosing a problem with the videos and images that come from my Phantom 3 Advanced. Unfortunately I don't know the best terminology to use, but it appears that glitter is sparkling on both video and images. I've only had the P3A for a couple weeks. I did not notice the problem for a week or so. The clip and photo I'm linking to came straight off the SD card. Please let me know if you have any ideas about what the problem is. Thanks for your help. -Drew

    Video clip: (the problem is most accentuated on over the street pavement.)
    clip2.mov

    photo: (the problem is visible on the wooden fence)
     
  2. Damocleez

    Joined:
    Oct 8, 2015
    Messages:
    55
    Likes Received:
    16
    Location:
    Westwood, Kansas
    You might try fully formatting (not quick format) the memory card or trying a different one.
     
  3. With The Birds

    Joined:
    Jan 4, 2016
    Messages:
    2,620
    Likes Received:
    751
    Location:
    Australia
    • Would be interested to learn the exposure settings. This is typical "hot pixel" behavior often present in digital imaging systems and as evident here most prominent in shadow areas. My guess is the iso was high. Easy to remove from images in post, esp if you shoot in raw. If you see this behaviour below iso 400 in well exposed evenly lit scenes i would be asking for a canera replacement.
    Cheers,

    Jimmy