Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Video not appearing in Pilot App

Discussion in 'Pro/Adv Discussion' started by Jeff48920, Jun 8, 2015.

  1. Jeff48920

    Joined:
    Jun 25, 2014
    Messages:
    1,017
    Likes Received:
    502
    Location:
    Pomona, IL
    As you can see from this screen capture, my
    Most recent flight shows 0:00:00 seconds of video. Always before, when I shot video, it would appear here.

    ImageUploadedByPhantomPilots1433794957.160739.jpg

    It is available on the SD card and, surprisingly, it is also available to the Director section of the Pilot App.
    I changed nothing for this flight as I was testing my new ND filters from Dataway.

    As always, I accept all suggestions.
     
  2. Buckaye

    Joined:
    Aug 24, 2014
    Messages:
    1,557
    Likes Received:
    420
    Location:
    Orlando
    are you using only one device? Meaning just an iPhone or an iPad - or are you switching between two devices? The reason I ask is if you are switching - you need to do the "cloud" sync to see your info from the other device...
     
  3. Jeff48920

    Joined:
    Jun 25, 2014
    Messages:
    1,017
    Likes Received:
    502
    Location:
    Pomona, IL
    Yes. I should have posted that. Only one device, an iPhone 6...
     
  4. Buckaye

    Joined:
    Aug 24, 2014
    Messages:
    1,557
    Likes Received:
    420
    Location:
    Orlando
    did you not shoot video on 5/28? because that looks like it did the same thing?
     
  5. Jeff48920

    Joined:
    Jun 25, 2014
    Messages:
    1,017
    Likes Received:
    502
    Location:
    Pomona, IL
    Nope, on 5/28 I did not shoot video. I was testing my new 12" usb cable from Cambond.