Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Video Loss with Rotorpixle Gimbal

Discussion in 'Phantom 2 Vision Discussion' started by F6Rider, Jul 6, 2014.

  1. F6Rider

    Joined:
    Feb 5, 2014
    Messages:
    1,126
    Likes Received:
    346
    Location:
    Foothills Of The Sierra's, California
    OK, I started losing my video connection to the app, I can find and log into the WiFi repeater without issue, but when I click on the camera tab it searches for a few seconds and then tells me there is no video connection. if I disconnect the Roroepixel gimbal azxd connect the video cable directly without going thru the GI!bal everything works fine, so I am assu!ing the issue is with the gimbal. Anyone had this issue, or know how to reset the gimbal.
     
  2. DKDarkness

    Joined:
    Dec 16, 2013
    Messages:
    554
    Likes Received:
    3
    Location:
    Denmark
    Sounds like a faulty wire in the RotorPixel. Since a short circuit in the telemetry will fry your mainboard ($99 replacement part) I suggest you discontinue the use of the gimbal and get a replacement from RotorPixel. From what I hear, they are quick to respond to technical issues.
     
  3. F6Rider

    Joined:
    Feb 5, 2014
    Messages:
    1,126
    Likes Received:
    346
    Location:
    Foothills Of The Sierra's, California
    That's about what I thought, I have emailed Rororpixle already. This soooo sucks as I was excited to film in different locations on my 7000 mile RV vacation. Now I am just to pissed to even fly, I delayed my vacation until I received the Rotorpixle and to have it crap out on my 3rd day out is just to much.