Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Standard Video "jerky" on playback

Discussion in 'Phantom 3 Help' started by Clint502, Sep 17, 2016.

  1. Clint502

    Joined:
    Jul 28, 2016
    Messages:
    23
    Likes Received:
    0
    Location:
    Arlington Texas
    Not sure "jerky" is the correct adjective but, upon playback, the video stream acts as if its skips a frame or 2 every second. It looks really bad when the picture is changing quickly. It happens on every recording and on 2 different discs. Is this a camera or software problem, other ideas?

    Thanks,

    Clint
     
  2. Cobs

    Joined:
    Sep 12, 2016
    Messages:
    405
    Likes Received:
    116
    Location:
    Cumbria, UK
    By playback do you mean the raw footage or compiled in an editor footage? If its after editing it could be an export setting you need to change, if its straight from your Phantom maybe you dont have the codec to play it correctly or your playing a HD video on a machine that struggles to play it properly.

    Hope that helps :)
     
  3. RodPad

    Joined:
    May 20, 2015
    Messages:
    2,621
    Likes Received:
    362
    Location:
    Pacific,NorthWet, 97031
    What are you playing on, tablet or PC?
    If a PC, how are you getting the video to the PC?

    Here is some links recently,
    Standard - Why is my video jerky
    Jerky video cures?

    Rod
     
  4. Clint502

    Joined:
    Jul 28, 2016
    Messages:
    23
    Likes Received:
    0
    Location:
    Arlington Texas
    I'm using a card reader that pugs into my laptop's USB. I'm playing back on Quick time player. The phantom 2 files I viewed on Windows media player
    were a lot smoother Dont know why the computer won't let me view the Phantom 3 files on Windoows media player. This may be an easy fix but im no compyter whiz.

    Thanks!
     
  5. RodPad

    Joined:
    May 20, 2015
    Messages:
    2,621
    Likes Received:
    362
    Location:
    Pacific,NorthWet, 97031
    Try changing to the lowest res, and pick .mp4 from .mov, same-o for me, Phantom 2 was fine, Phantom 3
    start all over.

    If you didn't follow my links, I am happy with pot player over VLC.

    http://lifehacker.com/five-best-desktop-video-players-1503859883

    I also posted my computer that had built, I used to build them myself, back in the day, not anymore to much to keep up with.

    Rod
     
  6. Clint502

    Joined:
    Jul 28, 2016
    Messages:
    23
    Likes Received:
    0
    Location:
    Arlington Texas
    Pot player looks cool! Unfortunately, I dont think my MIS folks will let me download it. The video file in the CDIM>100 folder shows as a Quick player file and I cant open with anything but quick player. I must be missing something.
     
  7. roymoon

    Joined:
    Sep 17, 2016
    Messages:
    55
    Likes Received:
    10
    The answer is simple because it's exactly what I went through.
    My P3S shots had cars moving and then jump a few feet ahead on the road.

    It's your media player.
    I was using VLC.
    I tried windows media player on the exact same file and it was smooth as butter.
     
  8. kirk2579

    Joined:
    Jan 13, 2015
    Messages:
    1,334
    Likes Received:
    261
    Location:
    Girard. ohio
    copy the files from the usb adapter to the hard drive and then play it back

    the usb cant keep up with video stream and will work much faster directly from hard drive.
     
  9. Clint502

    Joined:
    Jul 28, 2016
    Messages:
    23
    Likes Received:
    0
    Location:
    Arlington Texas
    I copied from the card to the hard drive as as suggested but it still plays back jerky. the files are labeled as as "Quick Time" and I can't open with Windows Media player. Don't know why, but my old Phantom 2 recorded as Windows Media files, and had smoowth playback, but the Phantom 3 records as Quick Time. is this just a matter of a setting or is there a way to convert Quick time to Windows media?

    Thanks!
     
  10. Trinimon

    Joined:
    Aug 30, 2016
    Messages:
    118
    Likes Received:
    45
    Location:
    Canada
    I've found Quicktime to suck with some HD videos. Try using another medial player like VLC.

    FYI. Quicktime is no longer supported by Apple.
     
  11. kirk2579

    Joined:
    Jan 13, 2015
    Messages:
    1,334
    Likes Received:
    261
    Location:
    Girard. ohio
    try GOMplayer, its free simple and plays all usual formats ,

    also the p2 recorded 1080 max and p3 can record much higher
    so pc may not handle the 2.7 or 4k files well.
     
  12. Clint502

    Joined:
    Jul 28, 2016
    Messages:
    23
    Likes Received:
    0
    Location:
    Arlington Texas
    Can i get the the Pantom 3 to record in other formats, preferably Media Player?
     
  13. Trinimon

    Joined:
    Aug 30, 2016
    Messages:
    118
    Likes Received:
    45
    Location:
    Canada
    You have the option of either MOV or MP4 other than converting it to another format with third party software like Freemake. Media Player sucks as a media player. lol
     
  14. Clint502

    Joined:
    Jul 28, 2016
    Messages:
    23
    Likes Received:
    0
    Location:
    Arlington Texas
    is there a setting on the drone software that specifies the video format? If so, how do i change?
     
  15. kirk2579

    Joined:
    Jan 13, 2015
    Messages:
    1,334
    Likes Received:
    261
    Location:
    Girard. ohio
  16. RodPad

    Joined:
    May 20, 2015
    Messages:
    2,621
    Likes Received:
    362
    Location:
    Pacific,NorthWet, 97031
    "Try changing to the lowest res, and pick .mp4 from .mov, same-o for me, Phantom 2 was fine, Phantom 3 start all over."
    Standard - Video "jerky" on playback
    Sorry, you missed this one. :rolleyes:

    Its in camera settings, you have to be connected.
    Check into free video compressor, freevideocompressor.com, it won't change your format, but you can reduce its quality.

    Rod
     
  17. Clint502

    Joined:
    Jul 28, 2016
    Messages:
    23
    Likes Received:
    0
    Location:
    Arlington Texas
    Sorry i missed it, too. to be honest i wasn't sure what you meant. So, the option to change recording formats is in the camera settings menu in the DJI app? I'll admit it I'm a Newb!
     
  18. Trinimon

    Joined:
    Aug 30, 2016
    Messages:
    118
    Likes Received:
    45
    Location:
    Canada
    Tap on the camera/video icon on the DJI GoApp.
    Tap on the video camera icon when the side menu opens.
    Tap on Video Format option and change to MOV or MP4.

    Seeing that you're in the USofA, make sure you're shooting in NTSC and not PAL format.
     
  19. Clint502

    Joined:
    Jul 28, 2016
    Messages:
    23
    Likes Received:
    0
    Location:
    Arlington Texas
    Thanks! Drone is at the lake house. I'll check it out this weekend. :sunglasses:
     
  20. mdowney58

    Joined:
    Feb 15, 2016
    Messages:
    489
    Likes Received:
    113
    Location:
    Mountain City, TN
    Just a note. As others advised, the videos created by the Phantom are either MP4 or MOV.
    It sounds to me like your computer is set to use QuickTime for whichever format you are recording in (MP4 or MOV). You can change that though. You can tell the computer what default program to use for any file type. I also think you can right click on the file, and ther will be an option for "open with" which should allow to to open it with any player capable of playing the file type.

    Sent from my Verizon Galaxy Note4 using TapaTalk