Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Video issues..

Discussion in 'Pro/Adv Discussion' started by Northern Observer, Aug 25, 2016.

  1. Northern Observer

    Joined:
    Aug 21, 2014
    Messages:
    112
    Likes Received:
    20
    Curious as to the source of screen garbage seen within this video:

     
  2. Nate-xt

    Joined:
    Apr 10, 2016
    Messages:
    114
    Likes Received:
    9
    Location:
    Indiana
    that is odd. Ive never seen that before, your camera could be messed up badly, but im not an expert.
     
  3. Vertigo

    Joined:
    Jun 12, 2016
    Messages:
    499
    Likes Received:
    148
    I have seen it before, someone recently posted the exact same issue (or was it you?). Id try a different SD card and double check if all the flat cables are still in place. It looks as if data is being dropped now and then.
     
  4. Ted4797

    Joined:
    Nov 23, 2015
    Messages:
    981
    Likes Received:
    157
    Location:
    Florida
    was that a direct feed or from the SD card? If it was the SD card I would try a new card before doing anything. If it is direct feed it is what you get sometimes.
     
    Technikal likes this.
  5. sjp0eqt

    Joined:
    Jan 20, 2016
    Messages:
    66
    Likes Received:
    33
    If that video is from the SD card:
    I would check and, possibly replace, the two cables connected to the camera and how well seated the connectors are.
    You can buy a cable replacement kit for $14 that includes what you need.
    If the cables (condition & properly seated connectors) don't fix the problem, unfortunately you'll be looking for a replacement camera.

    If that video is from the device connected to the remote:
    What does your video signal strength read in the DJI GO App?
    If the signal is strong, it points towards a camera problem.
    If the signal is weak it points to a radio or antenna problem.
     
    WetDog likes this.
  6. Northern Observer

    Joined:
    Aug 21, 2014
    Messages:
    112
    Likes Received:
    20
    Nothing appears to be loose. This unit just came back from DJI to fix the famous compass issue problem. Video was fine before it went to DJI's shoppe, first flight after servicing, I get this. Tried two different flash cards, no change. Guess the flight seasons's over.
     
  7. Yeti

    Joined:
    Apr 29, 2016
    Messages:
    5
    Likes Received:
    1
    Location:
    Calgary Alberta
    I've been having the same issue with weird artifacting in my video. No idea the cause. Very fast high capacity SD card, no crazy distances...
     
  8. WetDog

    Joined:
    Oct 18, 2015
    Messages:
    1,491
    Likes Received:
    640
    Don't throw in the towel just yet. As sjp0eqt mentions, CHECK the cables. It is quite possible that the tech tweaked it and loosened it slightly. Video feeds are fragile things electronically. You might need a cable replacement but it will only take a few minutes to check.

    Also /start rant: you can edit these glitches out easily. Yes, they shouldn't be there but that is one reason why there is trim function on any video editor /end rant