Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Video display on Galaxy not on SD chip

Discussion in 'Phantom 2 Vision Discussion' started by tincup, Jul 30, 2014.

  1. tincup

    Joined:
    Jun 17, 2014
    Messages:
    27
    Likes Received:
    0
    I have a strange situation, I made a short 3 minute flight yesterday with recording on, the video was displayed on my Galaxy S4 beautifully. However, when I uploaded from the SD chip, I got just a blank gray screen for only 7 seconds, the flight was 2:54s. The software on my PC is Windows Movie Maker and the OS W7. I don't know if I have a PC problem or Phantom problem. And yes, the lens cap was in my :D pocket. Any thoughts on what I'm doing wrong?

    Thanks for your time.

    Paul
     
  2. Mal_PV2_Ireland

    Joined:
    Mar 4, 2014
    Messages:
    2,589
    Likes Received:
    1,230
    Location:
    Dublin Ireland
    Could you have turned the battery off before stopping the video recording through the phone app?
     
  3. tincup

    Joined:
    Jun 17, 2014
    Messages:
    27
    Likes Received:
    0
    Yes as a matter of fact I did, is that the problem? I'm going to fly later today I'll make sure I turn off recording before I turn off the battery. Thanks for the response.
     
  4. Mal_PV2_Ireland

    Joined:
    Mar 4, 2014
    Messages:
    2,589
    Likes Received:
    1,230
    Location:
    Dublin Ireland
    You must stop the recording through the app otherwise the video wont finalise and wont be able to play. Its very common for new flyers to do this. Get a little sticker saying stop video first and put it either on your tx or on your phantom above the battery. If you do this again simply put the card back in the camera immediately and turn the battery back on for 30 seconds, in most cases this will finalise the video file but you may lose the last 30 seconds of recording.
     
  5. tincup

    Joined:
    Jun 17, 2014
    Messages:
    27
    Likes Received:
    0
    I flew for 10 minutes last evening and the video was perfect. :mrgreen: It's burned into my brain now, camera off before battery. Thanks again for the info.

    Paul