Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Very poor video quality please help

Discussion in 'Pro/Adv Discussion' started by Danielmexortega, Dec 20, 2015.

  1. Danielmexortega

    Joined:
    Nov 23, 2015
    Messages:
    89
    Likes Received:
    4
    Hello everyone, this is my first time posting anything here. I bought this p3 professional off of someone on Kijiji and today I got to fly it for the first time. hopefully someone can tell me if these lines in the footage are from just simply settings or if there is something wrong with the camera, Any feedback will be greatly appreciated.

    ImageUploadedByPhantomPilots - DJI Phantom Forum1450672320.020008.jpg ImageUploadedByPhantomPilots - DJI Phantom Forum1450672305.569873.jpg
     
  2. Danielmexortega

    Joined:
    Nov 23, 2015
    Messages:
    89
    Likes Received:
    4
    ImageUploadedByPhantomPilots - DJI Phantom Forum1450672957.795402.jpg

    Here's another shot
     
  3. 4wd

    4wd

    Joined:
    Mar 31, 2014
    Messages:
    2,532
    Likes Received:
    421
    Location:
    North York Moors
    It's probably faulty, but in the app there's an option to reset the camera which has helped in some cases with odd effects like this.

    The first shot is encouraging because the zebra stripes are to indicate over-exposed areas and don't show on recorded video.
    You can turn this off but it can be useful in conjunction with the histogram.
    That frame looks otherwise normal
    The others show something unusual which may be a fault.
    They both seem taken during flight, do you not see it with motors turned off?

    Presumably you are seeing this in the recorded video not just on the device?
    I guess so since the last one looks like a photo of a screen.
     
  4. Danielmexortega

    Joined:
    Nov 23, 2015
    Messages:
    89
    Likes Received:
    4
    It shows up on the device and on the recorded video. Here's the footage
     
  5. videcom

    Joined:
    Jul 2, 2015
    Messages:
    48
    Likes Received:
    11
    Might be worth checking the camera cable connection.
     
  6. Danielmexortega

    Joined:
    Nov 23, 2015
    Messages:
    89
    Likes Received:
    4
    I noticed just before I started work this morning that the wires looked a little suspect. Just haven't had time ImageUploadedByPhantomPilots - DJI Phantom Forum1450706962.026743.jpg
     
  7. Danielmexortega

    Joined:
    Nov 23, 2015
    Messages:
    89
    Likes Received:
    4
    Looks like they might be shorting out. so much for getting a good deal
     
  8. TCW

    TCW

    Joined:
    Aug 7, 2015
    Messages:
    108
    Likes Received:
    15
    Location:
    Dallas/Ft.Worth
    Easy fix if that's the problem.. Get a new gimbal cable and fish it through the body with the upper half of the shell removed. No biggie.
     
  9. Chuck Young

    Joined:
    Jun 25, 2015
    Messages:
    621
    Likes Received:
    192

    It looks like those pins are pulled out of the plug. If you are able to get them pushed back in and locked that cable is probably just fine. Should make you funny video problems go away too.
     
  10. alokbhargava

    Joined:
    Sep 28, 2015
    Messages:
    5,044
    Likes Received:
    1,623
    Location:
    San Francisco, CA
    Video show some kind of loose connection either on P3 (most likely ) or on RC.
     
  11. Danielmexortega

    Joined:
    Nov 23, 2015
    Messages:
    89
    Likes Received:
    4
    Thank you very much for your quick responses. Any idea who would be most likely to have such harness in stock in Toronto ?? I just drove to (drones Toronto) but as it turns out its run out of a house and no one answered the door.
     
  12. TCW

    TCW

    Joined:
    Aug 7, 2015
    Messages:
    108
    Likes Received:
    15
    Location:
    Dallas/Ft.Worth
    I ordered mine from Amazon Prime, 2 day delivery. Not sure if this is an option for you but here's the link

    Amazon.com : DJI Phantom 3 – Part 42 Cable Set CP.PT.000228 : Camera & Photo
     
  13. Danielmexortega

    Joined:
    Nov 23, 2015
    Messages:
    89
    Likes Received:
    4
    Thanks again everyone my p3 is with the repair guy we will see what happens
     
  14. flyNfrank

    Joined:
    Feb 1, 2014
    Messages:
    4,211
    Likes Received:
    907
    Location:
    Indy, USA
    I had almost the exact same problem. After many of hours of digging into it I found the flat camera/gimbal cable and the shortest wire harness between gimbal and VPS both had went bad. I never crashed or landed hard, or anything else and these proved to be no good.

    Should you replace any of these type parts, do not cut cost. Make sure and replace with the oem parts. And be very careful as there is fakes all over ebay that even the packaging looks like DJI parts.

    Btw, use something small and while you have the aircraft recording video use your little device and lightly press around on camera cable and wire harnesses. Then watch video back and see if there is any fluctuations that appear on playback.
     
  15. Danielmexortega

    Joined:
    Nov 23, 2015
    Messages:
    89
    Likes Received:
    4
    Unfortunately because of the Christmas holidays I still haven't gotten my p3 back yet. Tomorrow I finally get it back from Danny the repair guy. The repairs were covered buy the seller. Replaced short wire between gimbal and vps and long wire between gimbal and drone. (As flynfrank mentioned. Thank you all for the feedback, hopefully she's good as new.


    Sent from my iPhone using PhantomPilots mobile app