Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Version 1.08 of the Vision Assistant software

Discussion in 'Phantom 2 Vision Discussion' started by Bigbells, Apr 19, 2014.

  1. Bigbells

    Joined:
    Feb 3, 2014
    Messages:
    315
    Likes Received:
    27
    Location:
    Whitakers NC
    Version 1.08 is no longer available from DJI so I've uploaded it here for anyone who would like to download it:
    http://www.mymultimedia.us/bellware/Pha ... _v1.08.exe

    Since I'm unhappy with version 2.00 and version 3.0 of the Phantom Vision Assistant software, I use version 1.08 on both my Phantom 2 Vision and my new Phantom 2 Vision+.

    Version 1.08 accesses main controller firmware version 1.08 through the Internet. Whether by design or by accident, DJI has not removed firmware 1.08 from wherever the Phantom Vision Assistant 1.08 goes to access that file. Should DJI decide to remove access to the firmware then it will do no good to use the Phantom Vision Assistant software version 1.08.

    I furnish this file because I believe there are bugs not yet worked out of the newer Assistant versions that cause Phantom Visions to be less stable in flight. I have happily used version 1.08 for daily flights over the past several weeks and find it vastly better than 2.00 or 3.0, both of which I have tried. One disadvantage of version 1.08, in my opinion, is that the maximum descent speed is 6 meters/second. The later versions had reduced the maximum descent to 3 meters/second, which actually enabled me to descend quicker because I didn't worry about descending with minimum throttle.

    Version 1.08 of the Phantom Vision Assistant is no longer endorsed, recommended or made available by the DJI, the company which produced the software. Use at your own risk!
     
  2. gunslinger

    gunslinger Moderator
    Staff Member

    Joined:
    Nov 3, 2013
    Messages:
    2,722
    Likes Received:
    497
    Location:
    Least Coast...
    We've had it here for a while...
    http://droneslinger.com/software.html

    -slinger
     
  3. Bigbells

    Joined:
    Feb 3, 2014
    Messages:
    315
    Likes Received:
    27
    Location:
    Whitakers NC
    Ah! I didn't know that anyone had done that. In the future I'll furnish your URL to show others where older versions can be obtained. Thank you, slinger!
     
  4. gunslinger

    gunslinger Moderator
    Staff Member

    Joined:
    Nov 3, 2013
    Messages:
    2,722
    Likes Received:
    497
    Location:
    Least Coast...
    Thank YOU for pitching in. There are a lot of helpful people in this forum. You, for instance... :D

    -slinger
     
  5. JimDE

    Joined:
    Mar 22, 2014
    Messages:
    175
    Likes Received:
    0
    I agree 1.08 is far more stable than 2 or 3 and it seems to acquire satellites much quicker and hold more of them while in use. The thing I did not like hearing it 1.08 is a hyperlinked file instead of a actual downloaded file. That could get very ugly if they shut the door. Ugh!!!
     
  6. gunslinger

    gunslinger Moderator
    Staff Member

    Joined:
    Nov 3, 2013
    Messages:
    2,722
    Likes Received:
    497
    Location:
    Least Coast...

    I have the actual download file here...

    http://droneslinger.com/software.html

    -slinger
     
  7. Bigbells

    Joined:
    Feb 3, 2014
    Messages:
    315
    Likes Received:
    27
    Location:
    Whitakers NC
    The hyperlinked file for the firmware is the way that ALL of the versions work. All require connection to the Internet to change the firmware of the main controller. Main controller= the flight control board that's on the aircraft.
     
  8. BenDronePilot

    Joined:
    Dec 7, 2013
    Messages:
    1,204
    Likes Received:
    131
    Hmm are you saying you were able to downgrade the firmware on your Phantom 2 Vision plus to an the older 1.08 assistant app firmware? And it works with the new gimbal?
     
  9. Bigbells

    Joined:
    Feb 3, 2014
    Messages:
    315
    Likes Received:
    27
    Location:
    Whitakers NC
    There was no problem "upgrading" the firmware from 3.0 to 1.08.

    I use the latest DJI Vision app on my iPhone rather than the remote control to change the tilt on the camera of the P2V+, so I can't tell you whether it's possible with the 1.08 firmware to use the remote control to change the tilt, if that's what you're asking. The camera and gimbal work just fine.
     
  10. RCRookie

    Joined:
    Mar 9, 2014
    Messages:
    703
    Likes Received:
    11
    Location:
    East Texas
    May as well be the 1.08 club.

    I don't intend to upgrade until newer versions are trouble free.
     
  11. BenDronePilot

    Joined:
    Dec 7, 2013
    Messages:
    1,204
    Likes Received:
    131
    Good news actually. I would have considered an additional Phantom but wouldn't want it on the v3 firmware so knowing I can "upgrade" (wink) from v3 to v 1.08 or v2 on the Vision plus is good to know should I decide to consider one.
     
  12. djayz

    Joined:
    Jan 4, 2014
    Messages:
    72
    Likes Received:
    0
    Interestingly I upgraded to 3.0 and didn't really notice any stability issues BUT I did notice a huge delay in acquiring GPS lock. In identical location, in country side with wide open view of the sky and crystal clear skies it took 4x as long to get GPS lock. It sat at 5-6 sats for ages! I'm the end I had to take off with no GPS lock and try to acquire a 7th satellite in the air.

    If I was to revert back that's the main reason I would do it for.
     
  13. BMEWS

    Joined:
    Mar 25, 2014
    Messages:
    368
    Likes Received:
    0
    Location:
    Cambridgeshire UK
    had it here even longer http://sharewith.excipere.com/ ;)

    I reckon the more places we make this stuff available the better.

    Pay it forward. Have yourselves a great easter.

    Bmews
     
  14. charlie4072000

    Joined:
    Apr 8, 2014
    Messages:
    1
    Likes Received:
    0
    Hey guys,
    Have any of you ever had or heard of anyone having problems actually syncing from the software to your phantom? I've downloaded all required installers/software and still no syncing at all. Also, how do you downgrade the "DJI Vision" app on an Android from 1.0.39 to 1.0.38? Thanks and sorry for the newbie questions.
     
  15. MrTommy

    Joined:
    Jan 7, 2014
    Messages:
    197
    Likes Received:
    19
    Location:
    Carson City, NV
    Uh, I don't think you can. What you have is what you have. :(
     
  16. Cyclone

    Joined:
    Feb 1, 2014
    Messages:
    549
    Likes Received:
    130
    Location:
    Essex, UK
    You just uninstall the one that's on the phone, reboot and install the previous version. That's what I did.
     
  17. jmylee

    Joined:
    Apr 21, 2014
    Messages:
    3
    Likes Received:
    0
    Does anyone have any advise on downgrading the vision app on iPhone? I am experiencing the common problem of huge video delays with version 1.0.37. dji simply says find the app on the internet. Great help. I am still running 1.08 on phantom and am reluctant to do upgrade yet.
     
  18. Bigbells

    Joined:
    Feb 3, 2014
    Messages:
    315
    Likes Received:
    27
    Location:
    Whitakers NC
    I don't have any advice regarding downgrading the Vision app on the iPhone. However, I am using 1.08 on the Phantom and I'm not experiencing any difficulties using DJI Vision 1.0.37 on my IPhone. I'm using an iPhone 4s. In fact, I am not experiencing any of the previous camera-connecting difficulties that I have had with previous versions of the DJI Vision app.
     
  19. jmylee

    Joined:
    Apr 21, 2014
    Messages:
    3
    Likes Received:
    0
    I am almost certain the problem is in the IOS app. Glad to hear it looks promising with the iPad on version 1.0.32. Don't suppose you know how I can get that version back on my iPhone. I have a 4s and other than getting apps from iTUnes, I am clueless.
    Thanks for any help.
    Jim
     
  20. boludo

    Joined:
    Apr 26, 2014
    Messages:
    93
    Likes Received:
    34
    Does anyone have the 1.08 download for MAC?
    Thanks