Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Professional Updated aircraft firmware to v1.8.80 but it is showing as v1.5.30+ in the app

Discussion in 'Phantom 3 Help' started by Diirk, Jun 2, 2016.

  1. Diirk

    Joined:
    May 4, 2014
    Messages:
    44
    Likes Received:
    3
    Hi,
    I'm trying to fix a problem where I don't have video in the app (no video transmission signal).

    I have a big list of potential causes that I need to check.

    One of them is the aircraft version showing as 1.5.30+ inside the app (see attached screenshot). I did update to v1.8.80 and I'm not getting an 'update required' notice in the app, so the app seems to think that everything is up to date.

    Is it normal for the firmware to show as 1.5.30+ in the app for 1.8.80 (what does it show for you), or is this indicating the issue I'm having with no video signal?

    Thanks
     

    Attached Files:

  2. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,928
    Likes Received:
    5,575
    Location:
    US
    What's inside the .TXT log file on your memory card?
     
  3. Prairie Pyro

    Joined:
    Mar 30, 2016
    Messages:
    340
    Likes Received:
    47
    Location:
    West Central MN, USA
    And what is the update on the RC?
    App ver. 2.8.o
    AC 1.8.80
    RC 1.6.0
    This is what I show this AM on my tablet
     
  4. mrcrane2u

    Joined:
    Feb 3, 2016
    Messages:
    655
    Likes Received:
    183
    Location:
    sarasota
    What are you using for tablet
     
  5. mrcrane2u

    Joined:
    Feb 3, 2016
    Messages:
    655
    Likes Received:
    183
    Location:
    sarasota
    I use nvidia shield k1 it's running marshmallow and I have to change usb settings everyone use for dji go app what a drag
     
  6. Procharged97

    Joined:
    Mar 14, 2016
    Messages:
    993
    Likes Received:
    358
    Location:
    Canterbury, CT
    I had an issue like that on my standard..i updated then put a different battery in and showed a different firmware with the plus at the end...where you using the battery you did the update with? Im just throwing this out there
     
  7. Diirk

    Joined:
    May 4, 2014
    Messages:
    44
    Likes Received:
    3
    It seems like my aircraft version simply won't update to the latest 1.8.80

    [00014399]========== remo-con disconnect. boot(15) ============
    [00014444]Packet [C:\P3X_FW_V01.08.0080.bin] detected, card sn [0xfbe44c6b].
    [00014492]Packet upgrade start...

    [00014539]Packet checking...
    [00014583]Packet vlink 01.08.0080 <-> 01.07.0060.
    [00014664]Done.

    [00014707]Version checking[1]...
    [00014797][03 05][00] v34.2.0.9 -> v34.2.0.9
    [00014897][03 06][00] v2.4.14.5 -> v2.4.14.5
    [00014955][04 00][00] v1.44.0.0 -> v1.44.0.0
    [00015098][11 00][00] v1.7.15.1 -> v1.7.15.1
    [00015305][12 00][00] v1.10.0.0 -> v1.10.0.0
    [00015432][12 01][00] v1.10.0.0 -> v1.10.0.0
    [00015538][12 02][00] v1.10.0.0 -> v1.10.0.0
    [00015646][12 03][00] v1.10.0.0 -> v1.10.0.0
    [00028204][15 00][00] device not detected.
    [00028307][17 00][00] v1.1.1.7 -> v1.1.1.7
    [00028444][17 01][00] v1.0.2.7 -> v1.0.2.7
    [00028512][19 00][00] v1.0.8.96 -> v1.0.8.96
    [00028559][01 00][00] v1.30.5036 -> v1.30.5036
    [00028603][01 01][00] v1.30.5036 -> v1.30.5036
    [00041147][08 00][00] device not detected.
    [00041212][09 00][00] v3.0.0.10 -> v3.0.0.10
    [00041256]Packet upgrade failed at version checking.

    Anyone has any idea how to fix this? The weird thing is that the app doesn't tell me to update the aircraft, all status messages are OK in there.