Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

update question

Discussion in 'Standard/4k Discussion' started by JimBir, Mar 20, 2016.

  1. JimBir

    Joined:
    Sep 19, 2015
    Messages:
    46
    Likes Received:
    5
    Location:
    Western NY
    How do you prevent the phantom and the go app from auto updating? I only want to update these after I know what I getting. I seen posts about increased NFZ's and limiting operation unless you have a genuine DJI battery installed.
    Thanks. Jim B.
     
  2. mandalay

    Joined:
    Nov 28, 2015
    Messages:
    593
    Likes Received:
    143
    For iOS, go to Settings, iTunes & App Store then disable Updates under Automatic Downloads section.

    For Android, open Google Play & go to Settings. Select Auto-update apps then select "Do not auto-update apps"
     
  3. JimBir

    Joined:
    Sep 19, 2015
    Messages:
    46
    Likes Received:
    5
    Location:
    Western NY
    Thanks. but. I don't see google play on my screen. Just play store. If i open that, I see all the stuff you can install but, nothing that says settings. No menu bar or settings gear. I've said google play with the microphone on and a bunch of google play choices came up. I've opened the ones that looked like they would lead me to settings but, found nothing.
    Continued help needed.
    Jim
     
  4. mdowney58

    Joined:
    Feb 15, 2016
    Messages:
    491
    Likes Received:
    115
    Location:
    Mountain City, TN
    Yes, it is Play Store. It used to be called Google Play.
    Not sure what version of Android you're using but here is how it is on my phone using Lollipop 5.1
    Open Play Store, click on the 3 bars on top left, and choose "My apps and games. That shows all of the apps on your device. Scroll to find the DJI Go app, and click it.
    On the top right there should be 3 dots, click there and see if there's a choice like in the below pic for auto-update[​IMG]

    Sent from my SM-N910V using Tapatalk
     
  5. buford

    Joined:
    Sep 26, 2015
    Messages:
    757
    Likes Received:
    146
    I am in a better mood to say the least right now. I have disabled both my phone and my fire from updating apps, and checked which fw was on both. 1.2.40. There was some question about what was on the tablet, since I just got it a month or two ago, and I've had my phone since day one. Pretty weird that they both have the same app. Thanks for the tip of how to disable them though.

    I'm not down with all this updating. I got one on my phone that worked, and stopped. I don't ever plan on updating it again, nor the fire.
     
  6. buford

    Joined:
    Sep 26, 2015
    Messages:
    757
    Likes Received:
    146
    I should ask though, they were both set to auto update. Shouldn't my phone have done the update, at least one of em, by now? I think when I got the P3 the fw was 1.1.9, now the latest is....hell I don't even know, cause I don't keep up on them. I just know when one comes out, good or bad, there'll be a ton of questions and problems voiced on here.
     
  7. gvsukids

    Joined:
    Feb 25, 2016
    Messages:
    233
    Likes Received:
    28
    The app doesn't have the firmware that changes the nfz or battery settings; it is the update within the Dji app that downloads to the phantom that changes what the phantom knows.


    Sent from my iPad using PhantomPilots mobile app
     
  8. mandalay

    Joined:
    Nov 28, 2015
    Messages:
    593
    Likes Received:
    143
    It is Google Play Store app. Just open it then swipe to the right on the left edge of the screen. This will bring out the slide-out menu (you can also tap on 3 horizontal lines in the search box of Play Store app). Tap on Settings, Auto-update apps, and select "Do not auto-update apps". Sorry I missed a step above.