Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Unknown vibration showing up in movies from 2+

Discussion in 'Phantom 2 Vision + Help' started by Eagle Eye Drone Svc, May 15, 2015.

  1. Eagle Eye Drone Svc

    Joined:
    Mar 27, 2015
    Messages:
    9
    Likes Received:
    2
    Location:
    Kewadin, Michigan
    While in video mode Vision 2+, my movies are showing up with very small vibrations. I have the camera connected with the rubber things to help reduce jello effect. The vibrations looking like a jittery up and down motion. Very small but still noticeable. I have satellite lock with 10+ seats too. Any ideas how to correct this?
     
  2. RoyVa

    Joined:
    Apr 10, 2015
    Messages:
    2,246
    Likes Received:
    449
    Location:
    Virginia
    Is this a stock gimbal and camera or User installed. We need a little more info in order to provide any help. Also how old is the unit I.E the rubber shock pads?
     
  3. Eagle Eye Drone Svc

    Joined:
    Mar 27, 2015
    Messages:
    9
    Likes Received:
    2
    Location:
    Kewadin, Michigan
    I switched out the shell and re-installed it, with new rubber shock pads. First 15+ flight sand video was great. Second days flight (after about 20) shows some vibrations in vid.

    Unit was purchased in January. Have a prop balancer on order too.
     
  4. robsquad

    Joined:
    Dec 4, 2014
    Messages:
    962
    Likes Received:
    422
    Location:
    Wolverhampton, UK
    personally i would balance all the props before looking any deeper