Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Troubles Connecting to PhantomPilots

Discussion in 'Phantom 2 Vision + Discussion' started by Dirty Bird, Jun 10, 2014.

Thread Status:
Not open for further replies.
  1. Dirty Bird

    Joined:
    Apr 15, 2014
    Messages:
    0
    Likes Received:
    9
    Location:
    Glen Burnie, MD - USA
    Anyone else been having issues connecting to the board? I keep getting SQL server errors.
     
  2. Flyer91

    Joined:
    Apr 16, 2014
    Messages:
    360
    Likes Received:
    51
    Location:
    In the Sierras, 17 miles outside Yosemite N. P.
    Yup, and for the past few days. :?: :?: :?: :?:
     
  3. Dirty Bird

    Joined:
    Apr 15, 2014
    Messages:
    0
    Likes Received:
    9
    Location:
    Glen Burnie, MD - USA
  4. Mal_PV2_Ireland

    Joined:
    Mar 4, 2014
    Messages:
    2,589
    Likes Received:
    1,230
    Location:
    Dublin Ireland
    I've a pain in my vortex ring with it
     
  5. AIR BOSS

    Joined:
    Apr 9, 2014
    Messages:
    18
    Likes Received:
    0
    Location:
    Twin Falls Idaho

    Same here
     
  6. Flyer91

    Joined:
    Apr 16, 2014
    Messages:
    360
    Likes Received:
    51
    Location:
    In the Sierras, 17 miles outside Yosemite N. P.
    :lol: :lol: :lol:
     
  7. dannytroy

    Joined:
    Apr 6, 2014
    Messages:
    186
    Likes Received:
    2
    Location:
    Westchester County, New York
    Yep, I'm having the same problem. Server overload.....

    Here's what I got:


    General Error
    SQL ERROR [ mysql4 ]

    User dbo445254094 already has more than 'max_user_connections' active connections [1203]

    An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
     
  8. pyrophantom

    Joined:
    Feb 16, 2014
    Messages:
    778
    Likes Received:
    25
    Location:
    Somerset, UK
    Yup exactly the same - somethings not right

    :roll:
     
  9. RPA

    RPA

    Joined:
    Jun 8, 2014
    Messages:
    81
    Likes Received:
    0
    Location:
    Surrey, UK
    Erm, I joined only a few days ago so it must be my presence.

    Shall I fall on my sword now or after inquisition?!

    M

    PS first post *wave*


    Sent from my iPhone using Tapatalk
     
  10. DBS

    DBS

    Joined:
    Apr 6, 2014
    Messages:
    1,187
    Likes Received:
    163
    Location:
    Ft. Pierce, Florida
    Maybe try balancing your laptop... vibrations can cause jello effect while browsing and poor mouse tracking performance... make sure you have more than 6 satellites and IP address home lock in case you have to use the back button multiple times to get out of trouble... are your antennas pointed towards the source? Did you calibrate? (dude... always calibrate)
     
  11. Sasquatch

    Joined:
    Jun 7, 2014
    Messages:
    242
    Likes Received:
    0
    Location:
    Ontario, Canada
    Yep, I get that error constantly and it's very annoying.
     
  12. chriske

    Joined:
    May 8, 2014
    Messages:
    44
    Likes Received:
    0
    there are alot of errors on this site. Its getting to big, time to convert to vbulletin for a proper message board, and mayby some better hosting?
     
  13. chriske

    Joined:
    May 8, 2014
    Messages:
    44
    Likes Received:
    0
    User dbo445254094 already has more than 'max_user_connections' active connections [1203]


    Its just time for other hosting. The max users online at a given time on this board was around 300 i see. I host manny sites including a big vbulletin website with 500+ users active on the site without any problems. Your hosting partner is crap.
     
  14. Double-D

    Joined:
    Jun 6, 2014
    Messages:
    319
    Likes Received:
    0
    Location:
    The Land Down Under
    Yes constantly of late.
     
  15. midwestjeff

    Joined:
    Apr 17, 2014
    Messages:
    103
    Likes Received:
    0
    Yep! They are at the max number of visits their host can handle. They need to upgrade in order for this board to handle the increase number of users. This software was not meant for the volume now present here
     
  16. skyhighdiver

    Joined:
    Dec 19, 2013
    Messages:
    1,007
    Likes Received:
    211
    Location:
    South Dakota
    Log on issue

    Anyone else get this lately when tying to get on sight
    Sometimes takes me 10 minutes to get in
    Whats up :x
     

    Attached Files:

  17. cougar

    Joined:
    Mar 17, 2014
    Messages:
    340
    Likes Received:
    0
    Location:
    Great White North
    Same problem here, quite bad and time to upgrade the web service.
     
  18. superbee383

    Joined:
    Jun 5, 2014
    Messages:
    18
    Likes Received:
    0
    Yes, it just took me two times trying to login. :(
     
  19. JamesD

    Joined:
    Apr 26, 2014
    Messages:
    161
    Likes Received:
    73
    Location:
    Holden, Massachusetts
    .
    Adam is using 1and1.com for his server. I hope it's dedicated, but based on the nameservers, I don't think it is. :?

    I have no problem with phpbb forum software. I prefer it actually. With the proper settings and database maintenance, it can handle the traffic.

    The problem is the server. A site like this needs to be on a huge, dedicated, fast, (16+ core) Linux machine. Plan on spending a new car payment monthly. :eek:

    I'm ready to invest with Adam. Contact Me! ;)

    Jimmy

    Look what I got when I just tried to edit a spelling error in my post...
     

    Attached Files:

  20. CarlJ

    Joined:
    Feb 24, 2014
    Messages:
    782
    Likes Received:
    19
    Location:
    Peru, Indiana
    Lord please give us a helping hand
    Lord, lord, lord
    Lord, there's got to be some changes
    Lord, lord, lord
    Gonna be a whole lot of re-arranges
    Lord, lord, lord...
     
Thread Status:
Not open for further replies.