Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Took My P3A For A Spin

Discussion in 'Pro/Adv Discussion' started by Bob N, Jul 9, 2016.

  1. Bob N

    Joined:
    Feb 15, 2016
    Messages:
    81
    Likes Received:
    18
    Location:
    Tallahassee, FL
    You will remember last time I thought I saw my Phantom become a phantom as it sailed out of sight, out of control but coming in for a landing, only to disappear. Pretty sure it wasn't my bird...as mine was in my yard beside the house.

    So this morning was my first flight since the 7/1. It was a bit breezy but my ground level wind meter indicated it was only 2-3 mph. My weather service had said it was about 5 mph.

    Before flying I mounted a Trackimo device. If it took off I was determined to find it! To reduce the possibility of losing sight of my bird I installed a Lezyne Strobe. !60 lumens. It was plenty bright and I could easily see it during the flight...though admittedly, I didn't go as far as I usually do.

    After turning on both the Trackimo and strobe, I did the compass dance. Didn't seem to act up, so I flew it. I only tried Atti mode for a second or two as it would quickly drift with the wind.

    https://goo.gl/photos/RfhtnxU6LqHgcKpY7
    https://goo.gl/photos/CfR6ehfniGZkUSJm8

    I have a "proper" Trackimo mount coming and will move it from the gimbal protector to the mount as soon as I get it.

    On the first battery I distinctly recall hearing that the home point had been set...but I didn't hear from the other flights .However the map did show an H for what that is worth.

    How did it go. Generally, uneventful as I flew all three batteries and kept it easy...wanted to build my confidence up in the machine. I'm going to remove the strobe. I mounted to the left rear arm. I believe that is 40 gm and that may be likely causing that engine or all the engines to work order. I would like to have the strobe but I couldn't find a suitable place for it. I tried mounting it to the leg but I was concern it might interfere with one of the P3A antennas. Anyone have one of these? Where did you mount it?

    Now as for the Trackimo? I'm not sure what to make of it. Granted I pretty much flew in the same area for about 30 to 40 minutes. But it only captured 3 data points? At least that is what shows up when I ask for a 24 hour report. While set on 1 min? Maybe I'm doing something wrong.