Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

  1. Eric Dad

    Joined:
    Apr 4, 2016
    Messages:
    9
    Likes Received:
    3
    This is a question for those who're participating in Autopilot beta programme testing.

    Autopilot v3.3 was released now and it includes the support for P4. Does this mean we can now delete the beta version app and install the standard version 3.3 app?


    Sent from my iPhone using PhantomPilots mobile app
     
  2. Eric Dad

    Joined:
    Apr 4, 2016
    Messages:
    9
    Likes Received:
    3
    I got a response directly from Autoflight Logic.

    Jim McAndrew (Autoflight Logic)
    Apr 16, 2:11 PM

    You don't need to delete the beta version. Just install the App Store version and it will be seamless transition.



    Sent from my iPhone using PhantomPilots mobile app
     
  3. Sim597

    Joined:
    Mar 5, 2016
    Messages:
    1,040
    Likes Received:
    266
    Well, at a cost, I'm beta tester, but haven't bought the $30 app yet, if I delete the beta, and install the app, there happy, I've just spent $29 on their app! Not that I won't, in fact, I've got like $33.71 or something in credit, but as I am new, Litchi seems a LOT easier to wrap my head around. I've been reading the crap out of flight school, I've spent a few hours there easy....


    Sent from my iPhone using PhantomPilots mobile app