Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Terrible range with AVL58

Discussion in 'Photos and Video' started by FruStalin, Mar 29, 2014.

  1. FruStalin

    Joined:
    Mar 29, 2014
    Messages:
    10
    Likes Received:
    0
    Hello PhantomPilots.com

    I am new to this forrum, but I am looking forward to participate.

    I have a question that some of you might be able to help me with.
    I have just bought a P2 with Zenmusen Gimabel mounted to use with my gopro 3 Black edition. I have also installed video link AVL58 to be uses with the flySight 7" Black Pearl monitor. Finaly I have installed the mini iOSD. All this is connected togther with the FPV hub.

    Now, all this should be straigt forward but I have problems with the range of the videosignal from the PS2 to the monitor. I have max 100 meters before loosing the signal completly. This is measurede in a straight linesight with out any obsticals to desturb the signal. I read another place that someone with the ecact same spec as mine, had a range of 1400 meters. So I strongly belive that there is something wront with my system.

    The antenna, a CloverLeaf TX/RX with 1.2 dBi is mouted according to the guidelines. I also change channels on the TX, but again, no inprovement. I have complained to the dealer and they will look into it on monday.

    But hey, can I fix it myself I will.
    Any thoughts of what the problem is?
    And how can I troubleshoot and maybe narrow the problem in? Can I measure something and in that case what number should I read?

    Hope some can help here

    Regards

    Morten
    (Denmark)
     
  2. Suwaneeguy

    Joined:
    Feb 19, 2014
    Messages:
    701
    Likes Received:
    22
    Does the monitor have dual receivers?
    If so, be sure the monitor is receiviing from the proper antenna.
    Up close and personal, you will get a signal from the bird.
    Is there a search button? If there is, press that until it switches from A to B.
     
  3. FruStalin

    Joined:
    Mar 29, 2014
    Messages:
    10
    Likes Received:
    0
    I believe that there is two recievers on the monitor.

    It is possible to choose Diversity mode in which the monitor by it self choose the reciever with the best signal. This is the recommended setting.
    It is also possible to choose which of the two recievers you would like to use.
    I have tried both solutionen and the results are alike.

    In the spec. for the TX it is noted, that the CH1 is broadcasting on 5705 MHZ. In the SPEC. for the RX it is noted that to recieve 5705 MHZ the reciever must be set to band E CH1.
    The strange thing is when recieving video on the monitor the band is correctly set on E but the channel is 8 (5945 MHZ).
    Why am I recieving on the wrong channel, what is happening :)?

    There is no search button.

    Morten
     
  4. FruStalin

    Joined:
    Mar 29, 2014
    Messages:
    10
    Likes Received:
    0
    I went to the dealer with my complaine. He gave me new AVL 58 and a new screen which fixed the problem. Wheter it was a screen problem or a TX problem I will never know. But the problem is soleved. Now I have a range of 300 meters out and 50 meters. Should I expect more from the AVL58 videolink with Flysight blackpearl screen?

    Morten