Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

TERRIBLE NOISE IN VIDEO ! HELP......

Discussion in 'Pro/Adv Discussion' started by Rod Carnochan77, Aug 21, 2015.

  1. Rod Carnochan77

    Joined:
    Jul 10, 2015
    Messages:
    77
    Likes Received:
    15
    Location:
    Victoria BC
    How come in my videos I now see extensive noise ( millions of dancing ants :) especially seen shooting video over water ? I have had a recent crash but not too terrible but first time I saw the noise or is it my frame rate/shutter speed/ISO ? thanks guys !
     
  2. brushlesheaven

    Joined:
    Jan 29, 2014
    Messages:
    250
    Likes Received:
    6
  3. jcknows0

    Joined:
    Dec 21, 2014
    Messages:
    394
    Likes Received:
    81
    Location:
    Northern NJ
    Are you using a go pro on a P2?
     
  4. Rod Carnochan77

    Joined:
    Jul 10, 2015
    Messages:
    77
    Likes Received:
    15
    Location:
    Victoria BC
    It is a Phantom 3 Pro and yes brushlessheaven it is the video with the noise problem- any help would be appreciated !
     
  5. SteveMann

    Joined:
    Aug 27, 2014
    Messages:
    1,977
    Likes Received:
    652
    Location:
    Westford, MA
    I think I know the answer, but not without seeing the video.
     
  6. Rod Carnochan77

    Joined:
    Jul 10, 2015
    Messages:
    77
    Likes Received:
    15
    Location:
    Victoria BC
    Hi Steve - I will be away for a couple of days but once I return I will upload the video- but perhaps you could just let me know what you think may be the problem ? I will be flying today...thankyou Steve !
     
  7. Fplvert

    Joined:
    May 28, 2014
    Messages:
    1,559
    Likes Received:
    708
    Location:
    Southern Idaho USA
    Hi Rod, and welcome to the forum!

    I'm wondering if perhaps you left the styrofoam piece on the gimbal?

    There is also a clear plastic gimbal clamp and lens cover that need to be removed.