Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Switching to Video Mode Causes Lock Up

Discussion in 'Pro/Adv Discussion' started by dougiep16, Dec 11, 2015.

  1. dougiep16

    Joined:
    Dec 11, 2015
    Messages:
    2
    Likes Received:
    0
    Hey guys,

    I've been struggling with this problem for a few hours and I'm running out of ideas. Basically whats happened is, I wrecked my drone after some good days of flying, and snapped the ribbon cable on the gimbal, no biggie I figured, ordered a new ribbon, popped it in, did some calibration, and off I went for the first flight. Things went great the bird flies like its brand new, took it up, took some great photos. When i got it back inside I decided to play around with it (as I typically do) and wanted to test out video capture. I toggled the camera mode to record video, and the camera feed in the app went dark and got "No Signal" for maybe 10-15 seconds, then it auto snapped back to picture mode and drone made a noise, kind of like it does during firmware updates (beep----beep-beep). I just uploaded a youtube video of me recreating the program (only a minute long).



    Has anyone else experienced this issue? I'm thinking maybe the wreck damaged something with the camera, but that cant be, it can still take amazing photos in 12MP, the live video stream while flying works great, just cant take video.

    All firmware/apps are up to date.

    Thanks,
    Doug
     
  2. bobmyers

    Joined:
    May 10, 2015
    Messages:
    3,611
    Likes Received:
    866
    Location:
    San Antonio, TX
    Did you use a DJI cable or a 3rd party?
     
  3. dougiep16

    Joined:
    Dec 11, 2015
    Messages:
    2
    Likes Received:
    0