Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Swaying while hovering

Discussion in 'Standard/4k Discussion' started by mikep2323, Dec 24, 2015.

  1. mikep2323

    Joined:
    Oct 26, 2015
    Messages:
    261
    Likes Received:
    57
    So today I was actually able to fly for a few min and while it just sat on ground I noticed in the map that it was moving, which I thought was a little weird cause it was warming up. So I started up and went up and hovered and it started swaying alot. Usually it will sit in place and hover. I haven't seen anyone else with this issue so just wondering if anyone else has that problem. There was zero wind.
     
  2. Dexter1119

    Joined:
    Dec 20, 2015
    Messages:
    19
    Likes Received:
    3
    Had it happen today as well. First time it has done it. When I landed the motors would not shut off. I had to go grab the drone and cut the battery off.


    Sent from my iPhone using PhantomPilots mobile app
     
  3. FotoGeek

    Joined:
    Nov 30, 2015
    Messages:
    249
    Likes Received:
    52
    Are you using the new firmware?
     
  4. Dexter1119

    Joined:
    Dec 20, 2015
    Messages:
    19
    Likes Received:
    3
    I am.


    Sent from my iPhone using PhantomPilots mobile app
     
  5. FotoGeek

    Joined:
    Nov 30, 2015
    Messages:
    249
    Likes Received:
    52
    It's been raining here so I have not been able to fly with the new firmware yet. Perhaps you could downgrade and see if the problem persists?
     
  6. Dexter1119

    Joined:
    Dec 20, 2015
    Messages:
    19
    Likes Received:
    3
    How do you do that?


    Sent from my iPhone using PhantomPilots mobile app
     
  7. mikep2323

    Joined:
    Oct 26, 2015
    Messages:
    261
    Likes Received:
    57
    I updated thanksgiving so I guess I'm on new firmware. That's never happened to me before and I think I've flown about 90x.