Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Strange video playback problem

Discussion in 'Pro/Adv Discussion' started by eddiek, Feb 17, 2016.

  1. eddiek

    Joined:
    Feb 16, 2016
    Messages:
    1
    Likes Received:
    0
    Hi - this is my first post here.

    I took my P3P for its first flight a few days ago and shot some video at 1080p, then tried to play it back on my Toshiba laptop using the VLC video player. I got the first frame up, but that was all - the progress bar moved normally, but all that appeared on the screen was that first frame. When clicked on the track of the progress bar, I got a fraction of a second of video from that part of the file then it froze again. Everywhere I clicked on the progress bar, all I got was a tiny snatch of video for that part of the file.

    Then I tried playing the video with Toshiba's own player and it played perfectly. The same thing happens with all four of the videos I've made so far.

    Can anyone suggest what is going on here? The videos were in MP4 BTW.
     
  2. Oso

    Oso

    Joined:
    May 19, 2015
    Messages:
    2,534
    Likes Received:
    1,480
    Location:
    Sacramento CA
    Is it only P3 videos that won't play in your VLC?
    Have you rebooted your laptop?
    Downloaded the latest VLC?
     
  3. kirk2579

    Joined:
    Jan 13, 2015
    Messages:
    1,338
    Likes Received:
    263
    Location:
    Girard. ohio

    I would reinstall the VLC

    also try GOM Player it plays anything so far I needed. Also lets me get nice screen grabs from the videos.
     
  4. m0j0

    Joined:
    Dec 26, 2015
    Messages:
    1,533
    Likes Received:
    530
    What are you computer specs.. Might be an issue of not enough computing power.
     
  5. flyNfrank

    Joined:
    Feb 1, 2014
    Messages:
    4,219
    Likes Received:
    914
    Location:
    Indy, USA
    I was thinking the same thing, or that he recorded in 4k and didn't realize it thus the pc issue.
     
  6. Oso

    Oso

    Joined:
    May 19, 2015
    Messages:
    2,534
    Likes Received:
    1,480
    Location:
    Sacramento CA
    Though he did say that the same video played perfectly on his laptop's native player.
     
  7. rene van der meer

    Joined:
    Oct 16, 2015
    Messages:
    377
    Likes Received:
    70
    Eddiek, I would also say its a laptop problem. You could try other players like the windows media player or your mobile phone/tablet.
    Another idea is to post it here.