Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Strange video playback problem

Discussion in 'Pro/Adv Discussion' started by eddiek, Feb 17, 2016.

  1. eddiek

    Joined:
    Feb 16, 2016
    Messages:
    1
    Likes Received:
    0
    Hi - this is my first post here.

    I took my P3P for its first flight a few days ago and shot some video at 1080p, then tried to play it back on my Toshiba laptop using the VLC video player. I got the first frame up, but that was all - the progress bar moved normally, but all that appeared on the screen was that first frame. When clicked on the track of the progress bar, I got a fraction of a second of video from that part of the file then it froze again. Everywhere I clicked on the progress bar, all I got was a tiny snatch of video for that part of the file.

    Then I tried playing the video with Toshiba's own player and it played perfectly. The same thing happens with all four of the videos I've made so far.

    Can anyone suggest what is going on here? The videos were in MP4 BTW.
     
  2. Oso

    Oso

    Joined:
    May 19, 2015
    Messages:
    2,979
    Likes Received:
    1,841
    Location:
    Western US
    Is it only P3 videos that won't play in your VLC?
    Have you rebooted your laptop?
    Downloaded the latest VLC?
     
  3. kirk2579

    Joined:
    Jan 13, 2015
    Messages:
    1,562
    Likes Received:
    322
    Location:
    Girard. ohio

    I would reinstall the VLC

    also try GOM Player it plays anything so far I needed. Also lets me get nice screen grabs from the videos.
     
  4. m0j0

    Joined:
    Dec 26, 2015
    Messages:
    1,649
    Likes Received:
    571
    What are you computer specs.. Might be an issue of not enough computing power.
     
  5. flyNfrank

    Joined:
    Feb 1, 2014
    Messages:
    4,301
    Likes Received:
    942
    Location:
    Indy, USA
    I was thinking the same thing, or that he recorded in 4k and didn't realize it thus the pc issue.
     
  6. Oso

    Oso

    Joined:
    May 19, 2015
    Messages:
    2,979
    Likes Received:
    1,841
    Location:
    Western US
    Though he did say that the same video played perfectly on his laptop's native player.
     
  7. rene van der meer

    Joined:
    Oct 16, 2015
    Messages:
    500
    Likes Received:
    100
    Eddiek, I would also say its a laptop problem. You could try other players like the windows media player or your mobile phone/tablet.
    Another idea is to post it here.
     
Loading...
Similar Threads - Strange video playback Forum Date
***UPDATED Strange behavior P4 - Bobs and Weaves in the slightest wind. VIDEO ADDED *** Phantom 4 Help Feb 2, 2017
Hot pixels and strange lines all over my images and videos Pro/Adv Discussion Oct 12, 2016
Strange video downlink problem on P3P Pro/Adv Discussion Aug 3, 2016
Strange video file missing Standard/4k Discussion May 28, 2016
Phantom 4, video transmission problem, strange green stripes Phantom 4 Help May 28, 2016