Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Strange behavior

Discussion in 'Phantom 2 Vision Discussion' started by drone4me, Nov 26, 2013.

  1. drone4me

    Joined:
    Oct 21, 2013
    Messages:
    73
    Likes Received:
    1
    Not sure if anyone had this problem. I forgot I removed my SD card from the camera and attempted to fly PV2 Sunday. Everything powered up and then I attempted to connect to the wifi from my phone. I can see the SSID but the connection cannot be made. I tried for 15 minutes and it never connected. Eventually I gave up and went back home to investigate. I then noticed I didn't have my SDcard so I inserted the card and the connection from my phone to the camera worked. Not sure if anyone ran into the same issue... I should try removing the card again and see if I can connect. I just find it odd it would allow me to connect w/o a SD card.
     
  2. justflie

    Joined:
    Oct 18, 2013
    Messages:
    18
    Likes Received:
    0
    Location:
    Massachusetts
    Perhaps it uses the SD card as a buffer before sending video back to your receiving device. It could also be a business rule to prevent you from "forgetting" to plug in your SD card before a flight.
     
  3. Pull_Up

    Joined:
    Nov 5, 2013
    Messages:
    3,684
    Likes Received:
    48
    Location:
    South Oxfordshire, UK
    Interesting. I did forget the SD card once but noticed before I completed setting up and went home again to get it as I wanted to do some recording and not just flying around. However I seem to recall seeing some screen captures from phones where people are flying and the SD card symbol was greyed out and not blue - I assumed that meant they hadn't put it in for the flight and were happy just blasting around without recording and just monitoring the camera view with the app. maybe not...
     
  4. gunslinger

    gunslinger Moderator
    Staff Member

    Joined:
    Nov 3, 2013
    Messages:
    2,722
    Likes Received:
    497
    Location:
    Least Coast...

    That's odd. I recently got her up in the air and realized I'd left the SD card at home. Everything worked as expected, I just couldn't take any pix or videos... That was pre-1.05 upgrade however. I'll have to test that when I get home...


    -slinger
     
  5. Jax Quad

    Joined:
    Nov 9, 2013
    Messages:
    75
    Likes Received:
    0
    My PV will not connect to my iPhone app without the SD card installed. I spent a lot of time trying to make it work without the card but to no avail. With the card it works perfect every time.
     
  6. Donteven

    Joined:
    Nov 20, 2013
    Messages:
    7
    Likes Received:
    0
    I was flying on Sunday chasing down some battery issues and went up without the card installed. Everything worked normal till I tried to take a pic, just came up with a " no SD card" message on the phone.
     
  7. drone4me

    Joined:
    Oct 21, 2013
    Messages:
    73
    Likes Received:
    1
    I just verified thatI can't connect to the camera w/o the SD card inserted. I'm using the latest version.