Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Strange behavior...or not?

Discussion in 'Phantom 2 Discussion' started by BigPig, Dec 29, 2014.

  1. BigPig

    Joined:
    Jan 9, 2014
    Messages:
    212
    Likes Received:
    11
    I noticed something last night with the relationship between the greed GPS LEDs and motor sounds on my new P2 v.2. A little background first; I flew the new bird for the first time on Christmas afternoon and flew 2 missions. Both batteries were full when I started. I flew one battery until the P2 self landed due to low voltage (which I thought was pretty neat) and the other until it reached about 25% or so. I didn't notice what I'm about to describe (either by not paying that close of attention or it just didn't happen...I'm not sure) during these two flight's startup sequences. On Friday I installed my new Flytrex Live 3G but didn't activate the H2O cell service until last night (Sunday). On Saturday I flew for about 10 minutes. Last night after I got the H2O cell service activated I went outside to check out the new Flytrex Live on my laptop. I turned on the Tx and waited for the beeps, powered on the P2 and it beeped normal, watched the lighting sequence, waited for the first set of fast flashing green lights, then the second set of fast flashing green lights, then the slow constant flash of green lights for GPS lock. I then started the motors and let it idol. When I did that, the two motors above the the two green rear LEDs didn't sound like the two front motors, almost sounded like they weren't spend as smoothly or something and kind of had a more buzzy sounds, but just ever so slightly. During this, the two green GPS LEDs were off. As one motor began to sound normal I noticed that green LED came on, then the same for the other. Now keep in mind all motors looked like they were spinning at the same speed. I powered down the P2 and powered back up using the same sequence described above and the same thing happened every time (sometimes both motors over the green GPS LEDs and the GPS LEDs started together (in other words once they "sounded" like to front two motors, the green GPS LEDs came on). I hope I'm making sense here because it's hard to describe. I have NAZA enabled only because I wanted the RTH and HL features. She flew great Friday and Saturday, but now I'm scared to take it up after reading about motor and/or ESC failures with these new versions of the P2. Any thoughts? Thanks.
     
  2. BigPig

    Joined:
    Jan 9, 2014
    Messages:
    212
    Likes Received:
    11
    Anybody?
     
  3. Buckaye

    Joined:
    Aug 24, 2014
    Messages:
    1,557
    Likes Received:
    420
    Location:
    Orlando
    It's tough to imagine what you are describing... At one level... It sounds like you might be reading to much into a slight sound differential...at another you seem to be seeing something that doesn't make a lot of sense.

    Maybe take a video of the sequence from an iPhone or something so we can experience it?
     
  4. Meta4

    Meta4 Moderator
    Staff Member

    Joined:
    Jan 8, 2014
    Messages:
    7,759
    Likes Received:
    3,467
    RTH works just the same in Phantom mode.
     
  5. BigPig

    Joined:
    Jan 9, 2014
    Messages:
    212
    Likes Received:
    11
    I mean Failsafe.