Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Start up issue

Discussion in 'Phantom 2 Vision + Discussion' started by recon_lost, Jan 23, 2015.

  1. recon_lost

    Joined:
    Oct 11, 2014
    Messages:
    3
    Likes Received:
    0
    Since the latest software update my bird is having some issues. It's not all the time. But sometimes when I attempt to start my motors they do nothing. Instead the camera pans back and fourth from the stick movement. My bird is a P2V+ Gen 2. If I tinker it will eventually start. Today I turned the bird on before the WiFi and TX, the problem went away. Any incite would be appreciated.
     
  2. general01

    Joined:
    Feb 27, 2014
    Messages:
    468
    Likes Received:
    4
    I would check and see if the controller is needing re calibrated
     
  3. recon_lost

    Joined:
    Oct 11, 2014
    Messages:
    3
    Likes Received:
    0
    Thanks I did that the first time I ran into the problem. It didn't help. Also I find it odd that the left stick can pan the camera.
     
  4. general01

    Joined:
    Feb 27, 2014
    Messages:
    468
    Likes Received:
    4
    The camera pan is normal
    When I first got my vision plus I thought wtf as I got to flying around it became clear its to compensate for the movement of the quad
    Needless to say I did find it odd at first

    Now did you check to see if the bird is seeing the same range of movement as the controller sticks in the pc software?
     
  5. recon_lost

    Joined:
    Oct 11, 2014
    Messages:
    3
    Likes Received:
    0
    The camera pan is when the bird is stationary and is a reaction to the stick movement. Yep did a full on stick calibration. Like I mentioned before I if I tinker turning it in and off a few different ways it will fire up. I really think it's due to software. I really don't want to go to an older version. Also I don't even know if that's possible.