Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

SSID connection fail

Discussion in 'Phantom 2 Vision + Help' started by bid2ask77, Jun 28, 2015.

  1. bid2ask77

    Joined:
    May 20, 2015
    Messages:
    12
    Likes Received:
    0
    After binding the range extender with my phantom. I am not able to connect to the ssid on my wireless network using an iPhone 6 plus And after about a minute or two the ssid disappears from the list. What can be the problem. [​IMG]
     
  2. volito

    Joined:
    Mar 6, 2015
    Messages:
    69
    Likes Received:
    12
    Location:
    USA
    I think that your device is happier to be on an SSID that has internet access. You'll need to "forget" the network you are on, then join the Phantom SSID. In your settings, change the "Ask to join networks?" off.

    I normally cache my maps at home, then go into "airplane mode" and then turn wifi back on to join the Phantom SSID.

    Good luck.
     
  3. bid2ask77

    Joined:
    May 20, 2015
    Messages:
    12
    Likes Received:
    0
    I tried that but phantom ssid does not show up at all unless I hit the binding button and once I bind it I cannot access the phantom ssid. And after a min or two it's gone
     
  4. Mako79

    Joined:
    May 16, 2014
    Messages:
    3,410
    Likes Received:
    567
    Location:
    Sydney Australia
    Have you got other devices trying to connect to the same Phantom SSID??
    Best bet is to take your phantom out to an open field or forget all other networks. If this fails, get an android to see if the same is occurring.
     
  5. bid2ask77

    Joined:
    May 20, 2015
    Messages:
    12
    Likes Received:
    0
    I spoke to a tec and he said the board overheated. And might have to be replaced.