Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Something blue stuck to inside of motors

Discussion in 'Pro/Adv Discussion' started by fin032, Sep 27, 2015.

  1. fin032

    Joined:
    Dec 5, 2014
    Messages:
    404
    Likes Received:
    60
    Location:
    Fife, Scotland
    I was just checking over my p3 and noticed some sort of blue material stuck on the inside of each motor. It looks like it could maybe be some sort of mini balancing weight. Is it normal ImageUploadedByPhantomPilots - DJI Phantom Forum1443385902.771592.jpg
     
  2. N017RW

    Joined:
    May 2, 2014
    Messages:
    7,139
    Likes Received:
    2,004
    Location:
    Palm Beach Co.- FL
    Interesting.

    Must be that or magnet adhesive???

    Not there by accident.

    Someone posted about removing that stuff during a motor PM or something.

    Wonder if that was wise now.
     
  3. bobmyers

    Joined:
    May 10, 2015
    Messages:
    3,611
    Likes Received:
    867
    Location:
    San Antonio, TX
    Might have been some loose magnets in manufacture and some inspector caught it and put some glue on it. Pretty sloppy job, if that was the case. I had a 60 size electric motor on an RC airplane when the magnets came unglued from the motor housing-- or maybe it is balance on the housing. Some manufacturers actually balance the housings before assembly.
     
  4. Oso

    Oso

    Joined:
    May 19, 2015
    Messages:
    2,990
    Likes Received:
    1,866
    Location:
    Western US
  5. bobmyers

    Joined:
    May 10, 2015
    Messages:
    3,611
    Likes Received:
    867
    Location:
    San Antonio, TX
    From that picture-- definitely looks like someone was trying to balance the hub.
     
  6. fin032

    Joined:
    Dec 5, 2014
    Messages:
    404
    Likes Received:
    60
    Location:
    Fife, Scotland
    It's just back from Heliguy as they where replacing the shell. I don't recall seeing this before it went.

    Maybe it is just a balancing weight but if it is surly a large percentage of phantoms should have it.
     
    #6 fin032, Sep 27, 2015
    Last edited: Sep 27, 2015
  7. Ben281083

    Joined:
    Aug 2, 2015
    Messages:
    13
    Likes Received:
    1
    Mine has it
     
  8. Oso

    Oso

    Joined:
    May 19, 2015
    Messages:
    2,990
    Likes Received:
    1,866
    Location:
    Western US
    After seeing two people today post about blue in their motors, I checked mine with a flashlight just now. One of the four has the blue. Must be for balance as noted.
     
  9. J Dot

    Joined:
    Apr 10, 2014
    Messages:
    1,987
    Likes Received:
    1,033
    Location:
    Sarasota, FL. USA!
    It's DYNAWEGHT,
    Used in bell balancing at factory, I removed mine, as I believe it hampers air flow through motors, I used aluminum tape on outside of bell!

    Hope this helps!
    J Dot
     
    Reed L and dirkclod like this.
  10. RedHotPoker

    Joined:
    May 3, 2015
    Messages:
    3,974
    Likes Received:
    1,367
    Location:
    Edmonton Alberta
    Hahaha, I had thought it was an H2o water sensor, to see if your bird took any unwanted baths ;-)

    RedHotPoker
     
    #10 RedHotPoker, Sep 27, 2015
    Last edited: Sep 27, 2015
  11. Shammyh

    Joined:
    Apr 4, 2015
    Messages:
    351
    Likes Received:
    164
    4 of my engines on my late model P2V+ and 3 of the engines on my P3P have the same blue stuff.

    I'd imagine quite a few others do too, but just haven't noticed. Was gonna post a thread about it here ages ago, but forgot.

    Almost certainly a weight to help balance the motor.
     
Loading...
Similar Threads - Something blue stuck Forum Date
Ok, Something happened ! Phantom 4 Help Wednesday at 12:12 AM
[Tutorial] How to turn boring images to something interesting Editing (Photo and Video) Jun 9, 2017
Its always something! Phantom 4 Discussion Jun 2, 2017
Is it the Spark? Or Something Else? General Discussion May 24, 2017
Something Went TERRIBLY wrong Pro/Adv Discussion May 19, 2017