Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Some FPV trouble shooting help please

Discussion in 'FPV (First Person View)' started by Travel_adam, Dec 23, 2014.

  1. Travel_adam

    Joined:
    Dec 23, 2014
    Messages:
    17
    Likes Received:
    0
    Good evening, So let me start with my set up, I have a phantom 2 with a h3-3d gimbal and a gopro hero 4 black and a gopro hero 3 black (yes i have 2 not mounted at the same time but for the testing this helps to know) a immersion 600w transmitter, a 7 channel black pearl. ok now here is the problem that I am running into. I was testing range on my immersion 600 to my black pearl and getting some distortion so i changed the transmit and receiving channel on my set up now i can't get video from the TX to the BP, I am getting signal as the screen goes from fuzzy to black when they are both turned on and connected. so the immersion is connecting to the BP i can't seem to get any video from the go pro to the immersion all of my connections are soldered and stable I can't figure out why it would just go out. I tried completely reinstalling everything and still can't get it to work. any ideas would be great. this set up did work for a week now that i have had it. just stopped working today.
     
  2. Travel_adam

    Joined:
    Dec 23, 2014
    Messages:
    17
    Likes Received:
    0
    I should also say that the go pro is turned on, when turned off it gets the red charging light so it is getting power from the drone
     
  3. billnast

    Joined:
    Oct 12, 2014
    Messages:
    27
    Likes Received:
    0
    I have the same setup but with a 32 channel and mine did the same thing today. I have no clue.
     
  4. SteveMann

    Joined:
    Aug 27, 2014
    Messages:
    1,977
    Likes Received:
    652
    Location:
    Westford, MA
    Do you have an iOSD?
     
  5. Travel_adam

    Joined:
    Dec 23, 2014
    Messages:
    17
    Likes Received:
    0
    no no IOSD, but I believe I found the problem, the cable that goes from the Zenmuse to the usb adaptor had a hair line tear in the bottom two pins, I ordered a new one when it gets in lets see if that fixes the problem, had to happen when I was downloading video from the earlier flight. Does anyone have the pin out of that very badly designed cable?
     
  6. Travel_adam

    Joined:
    Dec 23, 2014
    Messages:
    17
    Likes Received:
    0
    So figured out the solution, it was a bad ribbon cable going from the zenmuse to the gopro. received a new one and up and flying again today.
     
  7. billnast

    Joined:
    Oct 12, 2014
    Messages:
    27
    Likes Received:
    0
    How did u discover what cable it was? Was there visible damage or did you just guess? I'm going on a week now with the same problem.
     
  8. Travel_adam

    Joined:
    Dec 23, 2014
    Messages:
    17
    Likes Received:
    0
    I tossed the old part, It was barely visible, I was flying and tapped a tree the day i figured it out and crashed, when i was cleaning and looking things over i noticed that it did not look correct so investigated a bit more and found that it had a slight tear in it. I could also see the cables breaking inside the ribbon and not being able to see it at all. I fixed it by grabbing the extra that came with the zenmuse and installed it to have it working at 100% it seems that this is a common issue in a design flaw on this as they sell the cable for $4 so i ordered about 8 more just so i don't run across the issue again.

    It was broken on the go pro attachment side, right where it goes into the plug the bottom two wires are video so if they don't look good try to replace it and see if that works for you.
     
  9. billnast

    Joined:
    Oct 12, 2014
    Messages:
    27
    Likes Received:
    0
    Thanks Adam. Gonna try to swap mine around see if I get lucky. Don't see any damage but that doesn't necessarily mean anything. If that doesn't work I'm taking it in to get worked on. I know it's one minor detail and I'm done letting that stop me from FPV.