Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Small MOD field in Naza-M V2

Discussion in 'Phantom 1 Help' started by wvpneto, Sep 21, 2013.

  1. wvpneto

    Joined:
    Sep 21, 2013
    Messages:
    2
    Likes Received:
    0
    I have just bought my Phantom and it seems to be working pretty well. I could successfully follow the instructions and calibrate the compass and stuff. My only doubt is about the compass MOD field when calibrating the IMU. Following the video from DJI website you can easily see that it goes as high as 1600 or even more. Which according to the DJI CEO, 1600ish is a good number. But the MOD field doesn't seem to take 4 digit numbers, but only 3.

    Has anyone seen the same problem as this?

    Thank you in advance.
     
  2. Claust

    Joined:
    Jul 14, 2013
    Messages:
    33
    Likes Received:
    0
    Location:
    Hedensted, Denmark
    I have the exact same problem, and can't find a way to display the value. Tried smaller fonts in windows, and different resolutions, but did not help... I am desperate, since my F550 is drifting and cant do a proper calibration without being able to see the mod value. :-(

    http://www.youtube.com/watch?v=Vo7Kf3uo93I
     
  3. wvpneto

    Joined:
    Sep 21, 2013
    Messages:
    2
    Likes Received:
    0

    Hi Claus. No I havent. I actually read somewhere that DJI for rid of the 4th digit and if you see 600 in there, for example, you should consider 1600. I am not much convinced of this but I havent found a better answer.
    Have you?
     
  4. Claust

    Joined:
    Jul 14, 2013
    Messages:
    33
    Likes Received:
    0
    Location:
    Hedensted, Denmark
    I am trying to get dji Europe to help me, but no solution so far. Will post if i find a solution. Have also tried 3 different pc s now, same problem.


    Sendt fra min iPhone med Tapatalk.