Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Slightly choppy/jerky footage

Discussion in 'Phantom 2 Vision + Discussion' started by SnoozeDoggyDog, Jun 26, 2015.

  1. SnoozeDoggyDog

    Joined:
    Jun 13, 2015
    Messages:
    489
    Likes Received:
    97
    Hi,
    Samsung micro extreme (uhs-3/class 10) installed in the vison + camera and formatted by the camera. I am using Litchi for camera settings, set to 1080p at 30fps set to medium field of view. Up to date firmware.

    Camera footage is a bit stuttery on playback, almost like the footage being captured cant write to the card fast enough. I've changed my older class 4 card for the one about and still get the same results.

    Is it normal? Or should i be getting silky smooth 1080p lovelyness?

    Thanks in advance
    P
     
  2. StevenQX

    Joined:
    Mar 1, 2015
    Messages:
    786
    Likes Received:
    185
    Location:
    Italy
    It is not the sd card is the playback peripheral you use the problem. Try to play video somewhere else
     
  3. ctrlbrk

    Joined:
    May 19, 2015
    Messages:
    27
    Likes Received:
    8
    I've noticed the same thing. I plan to try 720p/60 next flight of I can remember to change it...

    Sent from my phone
     
  4. StevenQX

    Joined:
    Mar 1, 2015
    Messages:
    786
    Likes Received:
    185
    Location:
    Italy
    1080p must be smooth...30fps but smooth. Obviously 720p @ 60fps will be more smooth but less resolution
     
  5. ctrlbrk

    Joined:
    May 19, 2015
    Messages:
    27
    Likes Received:
    8
    Well I use an i7, 32GB, 1TB SSD and a GTX 980, so I don't think it's my machine.
     
  6. MapMaker53

    Joined:
    Aug 17, 2014
    Messages:
    873
    Likes Received:
    162
    Location:
    Long Island, NY
    Props out-of-balance vibration?
     
  7. StevenQX

    Joined:
    Mar 1, 2015
    Messages:
    786
    Likes Received:
    185
    Location:
    Italy
    Maybe is the video player...
     
  8. SnoozeDoggyDog

    Joined:
    Jun 13, 2015
    Messages:
    489
    Likes Received:
    97
    I'll try another player. Didn't think it was my Mac spec nor prop imbalance. It's sort of every 2 or 3 seconds, like there's a memory buffer issue or write issue. But, I'll try another player.

    Thanks
    Phil
     
  9. kirk2579

    Joined:
    Jan 13, 2015
    Messages:
    1,338
    Likes Received:
    263
    Location:
    Girard. ohio

    plenty of horsepower there.. are you moving it to pc hard drive or replaying via usb , wifi etc.

    the only real way to know is try it on another pc and see if drops at same point during play etc.
     
  10. kirk2579

    Joined:
    Jan 13, 2015
    Messages:
    1,338
    Likes Received:
    263
    Location:
    Girard. ohio
    at first I thought I had same / similar issue with mine. choppy and hesitant at times

    Then one day it dawned on me it was the old video card.

    I used a different better pc in my kitchen. perfect smooth video on that one.

    the video chip , cpu ,and ram memory all will effect video playback


    good luck and have fun flying
     
  11. StevenQX

    Joined:
    Mar 1, 2015
    Messages:
    786
    Likes Received:
    185
    Location:
    Italy
    For me the smoothest results are when i use my TV as player...but raw video is smooth belive me because I thought the same as you at the beginning before to notice that depends on codec\software or old hardware