Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Shaky Video Please HELP

Discussion in 'Pro/Adv Discussion' started by Static8, Jul 19, 2016.

  1. Static8

    Joined:
    Nov 7, 2015
    Messages:
    136
    Likes Received:
    12
    I have a P3P with all the most recent firmware updates. I am experiencing random jittery shaky video results and I don't know why. ?? I checked all the screws, did gimbal calibration (which helped ) but still it's not as smooth as before. I have close to 50 flights with smoothest video rresults ever..now suddenly you can notice some jitters mostly on edges..gets much better after flying for about 5 mins...Does anyone have any idea what's going on..All my props are well balanced. Wind was mild..do I have to do gimbal calibration every flight, or IMU etc.. THanks
     
  2. MasterBlaster

    Joined:
    Feb 29, 2016
    Messages:
    636
    Likes Received:
    203
    Location:
    GA
    Can you post a video with an example?
    Are all your rubber gimbal dampers correctly seated and none are torn?
    You only have 2 of the plastic pins going through the dampers also right?
    I've seen where someone thought there should be all 4 of those plastic pins in instead of just 2 and I have seen where that could possibly cause an issue.

    Any crashes, tip overs?
    Have you tried a different set of props just to be sure?


    Sent from my iPad using PhantomPilots mobile app
     
  3. Static8

    Joined:
    Nov 7, 2015
    Messages:
    136
    Likes Received:
    12
    Yes to all..stupid me I deleted the videos because I was upset with them.. props are well balanced so I will do full IMU calibration rather than just gimbal and see if I still get slight jitter and if so I will post
    ..thanks
     
  4. Static8

    Joined:
    Nov 7, 2015
    Messages:
    136
    Likes Received:
    12
    By the way no crashes..
     
    MasterBlaster likes this.
  5. Gary Duncan

    Joined:
    Oct 4, 2015
    Messages:
    10
    Likes Received:
    8
    Location:
    Port Macquarie NSW. Australia.
    I am waiting to see what results you get as I have a P3P with similar issues....after a crash though :(



     
    #5 Gary Duncan, Jul 22, 2016
    Last edited: Jul 22, 2016
  6. Static8

    Joined:
    Nov 7, 2015
    Messages:
    136
    Likes Received:
    12
    Mine was never that bad...but I did though at one time early on before the last 2 updates, all I did was gimbal and IMU cal and it resolved it..I might fly tonight, I'm going to do full system Calibration and see what happens...
     
  7. MasterBlaster

    Joined:
    Feb 29, 2016
    Messages:
    636
    Likes Received:
    203
    Location:
    GA
    I'm waiting on one of the members who work on these quads and gimbals/cameras for a living to give their input on this. They should have more insight and recommendation on possible causes.


    Sent from my iPad using PhantomPilots mobile app
     
    Gary Duncan likes this.