Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Shaky Footage Help

Discussion in 'Pro/Adv Discussion' started by rhwd2003, Apr 24, 2016.

  1. rhwd2003

    Joined:
    Apr 30, 2015
    Messages:
    61
    Likes Received:
    24
    Any idea from watching this video once I take off what the problem could be? I have tried different props. I have two sets of props one that are the composite I guess that dont have the metal connectors and the others that dont. The ones that dont are what I am using in this footage, I cant see the phantom shaking or anything. But when I put the metal props on the thing shakes so bad I can see it as soon as it takes off the ground.

    Any idea what the problem is or how to fix it? When I push the sticks all the way forward or almost forward to go forward the camera wants to tilt to the right instead of just staying forward so something is definitely up.

    I have done IMU calibration, compass calibration.... every calibration I could find on a flat surface.

    Any help would be appreciated.

     
  2. garykeithmead1

    Joined:
    Nov 29, 2015
    Messages:
    259
    Likes Received:
    39
    Location:
    Uk
    Have you removed the small fome packing from behind the gimbal.
     
  3. rhwd2003

    Joined:
    Apr 30, 2015
    Messages:
    61
    Likes Received:
    24
    yes sir, this is about a year old, had a very small crash upside down and now its doing this everything looks fine
     
  4. garykeithmead1

    Joined:
    Nov 29, 2015
    Messages:
    259
    Likes Received:
    39
    Location:
    Uk
    Are your motors loose or bent.
     
  5. rhwd2003

    Joined:
    Apr 30, 2015
    Messages:
    61
    Likes Received:
    24
    I have checked them and dont see any issues
     
  6. garykeithmead1

    Joined:
    Nov 29, 2015
    Messages:
    259
    Likes Received:
    39
    Location:
    Uk
    Have you done a imu calibration on a flat level serface.
    (Use a sprint level both ways to get it absolutely level).
     
  7. rhwd2003

    Joined:
    Apr 30, 2015
    Messages:
    61
    Likes Received:
    24
    yup done every calibration I can
     
  8. alirz

    Joined:
    Oct 14, 2015
    Messages:
    270
    Likes Received:
    25
    Do a low hover and see if your gimbal is vibrating...also are these metal props balanced?
     
  9. GimbleOut

    Joined:
    Jan 14, 2016
    Messages:
    37
    Likes Received:
    11
    Is the gimble set to follow mode or FPV in DJI app settings?


    Sent from my iPhone using PhantomPilots mobile app
     
  10. Reed L

    Joined:
    Sep 13, 2015
    Messages:
    1,273
    Likes Received:
    391
    Location:
    Alta, Ca.
    Looks like the yaw arm is stuck or sticking since your crash. Check to make sure that is moves side to side easily. Why do you use metal props? I would definitely check the prop balance as always.
     
  11. rhwd2003

    Joined:
    Apr 30, 2015
    Messages:
    61
    Likes Received:
    24
    I have checked the yaw arm and it moves freely, footage looks fine when its on the ground its when I take off. I didnt notice I bought metal props but the last time I was at Best Buy i just saw them and picked them up never noticed they had metal til I got home. I checked the D piece in the back of the gimbal and its aligned horizontally so that is good. Trying to figure out what to do next, dont know how to check for balance on my own without those tools people use on Youtube I see.
     
  12. alokbhargava

    Joined:
    Sep 28, 2015
    Messages:
    5,144
    Likes Received:
    1,661
    Location:
    San Francisco, CA
    These are low frequency vibrations and can't be attributed to wrong props. We should investigate props issues later.
     
  13. rhwd2003

    Joined:
    Apr 30, 2015
    Messages:
    61
    Likes Received:
    24
    Thanks for the response as always, when you say low frequency what else can I try to fix it? I even tried moving the yaw to 90% and still had the same footage. Going to fly again right now and make sure I am in Follow mode as well. Post footage in a few minutes. I showed the footage of me waving to show you its smooth as glass when it's on the ground and powered up.