Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Severe video and gamble lag

Discussion in 'Pro/Adv Discussion' started by Berdy, Jun 6, 2016.

  1. Berdy

    Joined:
    Apr 2, 2016
    Messages:
    8
    Likes Received:
    0
    Hello all
    I have been getting video and gimbal lag just lately.. everything up to date. In litchi or dji go! Doesn't matter what I do. I use android, Samsung a8 lite or LG g3. I switched cables,deleted and re-download dji go and litchi,tried force closing one app and trying the other. I'm talking at least 3 second lag for gimble or camera..any ideas? I read on forums that it can be normal for litchi but it can't be cause both apps worked fine 1 week ago any ideas appreciated
     
  2. phantomi

    Joined:
    Jul 17, 2014
    Messages:
    505
    Likes Received:
    62
    I noticed same thing today after updating Litchi. Severe lag on controler commands.
     
  3. Berdy

    Joined:
    Apr 2, 2016
    Messages:
    8
    Likes Received:
    0
    Guess this is a problem nobody can answer..guess i will keep checking forums for answers. It does suck in fpv to the point of thinking of getting rid of it.not safe to fly in fpv..or any other mode for that matter.litchi and dji both do it
     
  4. DPD

    DPD

    Joined:
    Jan 31, 2016
    Messages:
    144
    Likes Received:
    20
    What size cable are u using? I have noticed some lag when I use a 3' cable or longer, but not 3 seconds. I assume you use a 1 foot cable. 3 seconds is a long time when it comes to FPV flying..


    Sent from my iPad using PhantomPilots mobile app
     
  5. Berdy

    Joined:
    Apr 2, 2016
    Messages:
    8
    Likes Received:
    0
    Thanks for your response. Now that you mention it I did lose my 1 foot cable and have been using a 3 foot cable. I will get it a shorter cable and try that never thought it could be that but we'll give it a try thanks again
     
  6. DPD

    DPD

    Joined:
    Jan 31, 2016
    Messages:
    144
    Likes Received:
    20
    Happy to help. Hopefully the problem is that simple and easy to fix. Good luck..


    Sent from my iPad using PhantomPilots mobile app
     
  7. clarky150

    Joined:
    Jan 11, 2016
    Messages:
    61
    Likes Received:
    16
    Same here p3 advance


    Sent from my iPhone using PhantomPilots mobile app
     
  8. Berdy

    Joined:
    Apr 2, 2016
    Messages:
    8
    Likes Received:
    0
    Will try after work..hopefully thats all it is
     
  9. Berdy

    Joined:
    Apr 2, 2016
    Messages:
    8
    Likes Received:
    0
    Hey DPD
    well some good news.at times there is no lag at all..other times its still a couple seconds.video feed gets choppy and all of a sudden no lag.
    Maybe i will try to find a 6" cable now..lol..thanks for your help tho i think i can atleast use it now fairly safely. Everything up to date so ill deal with it..
     
  10. MILLER4PRESIDENT2020

    Joined:
    Sep 27, 2013
    Messages:
    304
    Likes Received:
    17
    My lag has been getting progressively worse. At first DJI go was fine and litchi had a little bit of lag but was manageable. Now both Litchi and Go are unmanageable. 3 seconds sometimes! WTF. My apps are up to date. My firmware on the birf I have refused to update though. It is still old but it worked fine out of the box, now it is lagging. WTF. these phantoms are so frustrating. Amazing pieces of equipment one day and then the next a headache for seemingly no reason at all.
     
  11. Waynosan

    Joined:
    May 30, 2016
    Messages:
    8
    Likes Received:
    0
    Are you guys caching your videos to the local device (phone or tablet)? Maybe try turning that off and see if it helps with the lag. I get terrible lag with my Samsung S5 when it's caching video locally. If you must cache then maybe try clearing it before your next flight and see if that helps. Also check the overall free storage space on your device.
     
  12. Berdy

    Joined:
    Apr 2, 2016
    Messages:
    8
    Likes Received:
    0
    [file][/file]
    [COMMENT][H][/H][/COMMENT]
     
  13. bsauce

    Joined:
    Nov 21, 2015
    Messages:
    3
    Likes Received:
    1
    I am having the exact same issue. I tried multiple different phones and cables. Tried updating everything and even going to previous versions. I am getting, like everyone else with this issue, extremely frustrated. I will try to post a video towards the end of the week so hopefully someone can help me figure this out. It was working PERFECTLY and then one day it started this lag. It may fly good for a while but then it will start. Its gotten so bad that I cant even trust to fly it anymore. I just wish someone knew the answer.

    I'm really thinking its an issue with the controller. I think that its not getting a good enough signal. But any suggestions are very welcomed. Caching is off also.
     
  14. MILLER4PRESIDENT2020

    Joined:
    Sep 27, 2013
    Messages:
    304
    Likes Received:
    17
    video cache is off. It is my numbing why my phantom seems to get progressively worse at things despite no crashes or changes in anything. The only thing that is changing is the DJI or Litchi version. I have not updated my firmware since getting the phantom because of the horrible experience I had with firmware update on the P3S.

    I realize there are differences in atmosphere which can effect the video transmission however I remember filming surfers live almost 2000 feet away over water with no lag at all when I first got my P3. Then last week I am out on my friends boat a half a mile away from any houses with potential wifi and I cant even chase our own boat with the drone 50 feet away without 3 second lag making it impossible to square up a shot. WTF. it makes no sense and is beyond frustrating.
     
  15. clarky150

    Joined:
    Jan 11, 2016
    Messages:
    61
    Likes Received:
    16
    I'm having same problem with my advance no matter what I do video lag is 3 seconds


    Sent from my iPhone using PhantomPilots mobile app