Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Service Request 14847

Discussion in 'Phantom 2 Vision + Discussion' started by RedRyderMedia, Apr 29, 2014.

  1. RedRyderMedia

    Joined:
    Apr 7, 2014
    Messages:
    750
    Likes Received:
    31
    The video feed on my iOS device stopped working after 10 days. I sent a service request to DJI technical service on Monday when I confirmed the defect. They replies today (Tuesday), that my request had been closed and merged with 14847. I have no way to access 14847 to find out what they're planning to do. Anyone have service request 14847 that can pass along the good/bad news? Thanks.
     
  2. gunslinger

    gunslinger Moderator
    Staff Member

    Joined:
    Nov 3, 2013
    Messages:
    2,722
    Likes Received:
    497
    Location:
    Least Coast...

    Did it totally stop working or just freeze the video? There's a known issue with v 1.0.37 of the IOS app. The fix is in the works but hasn't been released by the Apple store yet... Android V 1.0.39 had the same problem and was corrected by v 1.0.40...

    -slinger
     
  3. RedRyderMedia

    Joined:
    Apr 7, 2014
    Messages:
    750
    Likes Received:
    31
    My screen stays totally black at all times. It worked fine for 10 days, but then stopped. My concern is 1) my P2V+ is not working, 2) I can't seem to get any information out of DJI. I'm totally in the dark. I'm concerned this won't end well. How hard is it for them to tell me what their doing?
     
  4. RedRyderMedia

    Joined:
    Apr 7, 2014
    Messages:
    750
    Likes Received:
    31
    Re: Service Request 14847 UPDATE

    I had an interesting conversation with DJI tech support today. I had tried to contact them previously, but had been unsuccessful. Today I called right when they opened and was initially 7 th in line.

    I explained my problem with the camera image not showing on my iOS device. He said they were aware of the problem and offered to email me some suggestions, but acknowledged they hadn't had any success with these steps with other callers.

    He was very nice and sympathetic to my situation, but acknowledged they were waiting for DJI China to solve the problem. They had emailed me that my problem was solved because that's how they clear the service ticket out of their system. Nothing to do with them solving the problem, but it's how their system works.

    I appreciated his interest and his concern. Since I'm local to their office, I offered to bring my unit by for them to trouble shoot, but he explained they aren't set up for that. He did assure me he too would be unhappy if he were in my situation. I appreciated his candor.

    I'm not happy, but I'm less concerned that DJI is just blowing me off. I still have a defective product, but hopefully there will be a favorable outcome eventually. In the meantime, I will continue to try different things to get the product to perform like it did the first week I owned it. I will update with any new information I can find.

    If anyone else is experiencing the same condition, please let DJI tech support know so they get an accurate indication of the extent of the problem.
     
  5. MikesTooLz

    Joined:
    Apr 15, 2014
    Messages:
    326
    Likes Received:
    0
    Location:
    Miami, Florida
    I have had an issue with one flight where the video feed got all blocky and then turned green.
    Closing the app and relaunching it seemed to solve the issue and I have not seen it since and have flown about 10 flights since then.


    I reported the issue to DJI anyways.
     
  6. RedRyderMedia

    Joined:
    Apr 7, 2014
    Messages:
    750
    Likes Received:
    31
    It seems a number of owners have experienced various degrees of video feed quality issues. In my case I'm becoming convinced it is hardware. I had good results for 9 days and then on the 10th day I had no video feed, totally black in the video portion of the app.

    UPDATE: I have now tried a second iOS device, iPhone 4S and an Android Galaxy S3 in addition to my iPad Air. All three mobile devices gave the same black missing video feed in the display area of the app. I received a list of troubleshooting suggests from Tech Support. I followed all their requests, still no video feed.

    I've requested a replacement product from DJI. I'm hopeful,they will recognize in my case this seems to be a hardware problem and not an intermittent software issue.
     
  7. MikesTooLz

    Joined:
    Apr 15, 2014
    Messages:
    326
    Likes Received:
    0
    Location:
    Miami, Florida
    Android users have reported using older vision app solved the issue with FPV feed.
     
  8. gunslinger

    gunslinger Moderator
    Staff Member

    Joined:
    Nov 3, 2013
    Messages:
    2,722
    Likes Received:
    497
    Location:
    Least Coast...
    Yeah... The Android problem was with v 1.0.39. A lot of us went back to 1.0.38 and everything works fine. The problem SEEMS to be gone on v 1.0.40, but I haven't seen enough feedback to be comfortable about it yet. I'll be testing it thoroughly tomorrow as the wind/rain will finally diminish...

    -slinger
     
  9. RedRyderMedia

    Joined:
    Apr 7, 2014
    Messages:
    750
    Likes Received:
    31
    Update: I went another day without hearing from DJI Tech Support, or DJI sales on my feedback on the recommended troubleshooting steps or my request for a replacement P2V+.
     
  10. amkorp

    Joined:
    Mar 14, 2014
    Messages:
    127
    Likes Received:
    2
    Location:
    Toronto, Canada
    Even version 1.0.40 is kinda wonky. Sometimes you get a good video feed and sometimes you get the black screen. I can usually solve it but closing out the app and re-opening it.
     
  11. RedRyderMedia

    Joined:
    Apr 7, 2014
    Messages:
    750
    Likes Received:
    31
    I tried that this morning.....didn't help
     
  12. wobble1

    Joined:
    Mar 2, 2014
    Messages:
    11
    Likes Received:
    0
    1.0.40 has been unusable for me on my nexus 2013 in 640x480 FPV. I have to use 320x240.

    Sent from my Nexus 7 using Tapatalk
     
  13. RedRyderMedia

    Joined:
    Apr 7, 2014
    Messages:
    750
    Likes Received:
    31
    I don't seem to have an instability problem. I don't get blocking or have the video cut in and out, I just always have a totally black screen in the video feed portion of the display. All the other information displays, just not the video streaming.
     
  14. wobble1

    Joined:
    Mar 2, 2014
    Messages:
    11
    Likes Received:
    0
    I get the same thing, or the video will just freeze. Ironically, I thought this was what was fixed in 1.0.40.

    Sent from my Nexus 7 using Tapatalk
     
  15. Tim C

    Joined:
    Apr 18, 2014
    Messages:
    1
    Likes Received:
    0
    My Video is also freezing! I am recording at 1080p With preview at 640x480 @30fps & I am using version 1.0.40 on Galaxy 4s. what is DJI recommending?
     
  16. jelloitsalive

    Joined:
    May 6, 2014
    Messages:
    4
    Likes Received:
    0
    same here I have tried closing the app while in use ive tried updating everything, every video resolution available..... I Think we got burned and it sucks I sold my motorcycle to get this........... Dohhhhhhhhhhhhh

    I don't know to try to send the vision plus back or try to wait for another update.....
     
  17. RedRyderMedia

    Joined:
    Apr 7, 2014
    Messages:
    750
    Likes Received:
    31
    I'm convinced it is a hardware problem that won't be solved by a firmware update.
     
  18. pyrophantom

    Joined:
    Feb 16, 2014
    Messages:
    778
    Likes Received:
    25
    Location:
    Somerset, UK
    When this app 1.40 came out it worked initially for me but now I am having problems at the beginning of the linking process to the video feed, with freezing screen, black screen etc which even reboots and phone recycles does not solve, so I am not convinced this app is working properly. Once I get flying it seems to be OK but to get it to fire up its not right. Interesting to hear others are getting it too.

    :|
     
  19. RedRyderMedia

    Joined:
    Apr 7, 2014
    Messages:
    750
    Likes Received:
    31
    Update: DJI gave me my choice of replacement or refund. I chose refund. My P2V+ goes back tomorrow to the LA office. I'm happy.
     
  20. varmint

    Joined:
    Feb 5, 2014
    Messages:
    390
    Likes Received:
    6
    Location:
    Hillsboro, OR
    That does no bode well for a software solution:( If they're willing to replace/refund you, they must concur with a hardware issue. Did you buy directly from DJI?