Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

See one prop in video on acceleration

Discussion in 'Pro/Adv Discussion' started by Consultant, Oct 4, 2016.

  1. Consultant

    Joined:
    Sep 20, 2016
    Messages:
    24
    Likes Received:
    12
    I've got about 10 hours on my P3A. Had only one mishap where on take off a prop came up so it tipped and skid a couple feet on the pavement and then stopped in the grass. Virtually no damage to even all the props. Just a few knicks here and there. Since then I noticed one flight that I see only one prop in the top of the video under heavy acceleration and sustained high speed. So it's almost as if the thing isn't flying completely level but it flies straight as far as I can tell. Suppose I need to do more testing with spare props, etc.

    What's the most likely cause(s) typically for this type of issue?
     
  2. Numone

    Joined:
    Jan 10, 2016
    Messages:
    888
    Likes Received:
    241
    Location:
    Surrey, England
    Have you recalibrated the gimbal? If not, do this and see if that helps.
     
  3. Trackman1

    Joined:
    Jan 1, 2016
    Messages:
    839
    Likes Received:
    212
    Location:
    Ontario, Canada
    I see this when flying in a cross wind.
     
  4. Numone

    Joined:
    Jan 10, 2016
    Messages:
    888
    Likes Received:
    241
    Location:
    Surrey, England
    Yep, that'll do it too. Come to think of it, I very often only see one prop, but I then lower the cam a bit and all's well with the world again! ;)
     
  5. alokbhargava

    Joined:
    Sep 28, 2015
    Messages:
    5,151
    Likes Received:
    1,665
    Location:
    San Francisco, CA
    Seeing just one prop is not unusual. All depends on wind direction. Check the same in still wind conditions.

    Calibrations on leveled surface will give you more confidence.

    Also check the props for any physical damage/ bends, deformations....

    Sent from my iPhone using PhantomPilots