Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Screen flickering

Discussion in 'Pro/Adv Discussion' started by Bill Schroeppel, Jul 11, 2015.

  1. Bill Schroeppel

    Joined:
    May 27, 2015
    Messages:
    142
    Likes Received:
    40
    While fly my P3P, I'm getting a lot of screen flickering, sometimes choppy and delayed. When I replay on my TV the video is great. In the Camera section, I have the "Anti-Flicker set to 50 Hz and it want let me change that setting to Auto. Is it my settings or a reception problem with Lightbridge? I'm in 4K 30.
     
  2. Bill Schroeppel

    Joined:
    May 27, 2015
    Messages:
    142
    Likes Received:
    40
    Also I'm using an iPad Air with GPS
     
  3. Terry Lewis

    Joined:
    May 15, 2015
    Messages:
    15
    Likes Received:
    3
    Location:
    Virginia
    Bill, In the Pilot App, the icon that shows "HD" in a tablet screen is the Image Transmission Settings. Here you se and can set the Lightbridge channels. If you scroll down, there's also a Image Transmission Quality scroll bar. When I have flickering, I can reduce the amount of data sent and received by reducing the Mbps = move the bar to the left....
     
  4. Bill Schroeppel

    Joined:
    May 27, 2015
    Messages:
    142
    Likes Received:
    40
    I had to leave Auto and go to custom, when I moved the bar, it went all the way back to the left, is that right? It won't go like half way to the left?
     
  5. Bill Schroeppel

    Joined:
    May 27, 2015
    Messages:
    142
    Likes Received:
    40
    Terry, it never did that before that last update, only after the update, could that have anything to do with it?
     
  6. Terry Lewis

    Joined:
    May 15, 2015
    Messages:
    15
    Likes Received:
    3
    Location:
    Virginia