Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Screeching, whining sound on GoPro Sound Track on power-up

Discussion in 'Zenmuse H3-3D/H4-3D GoPro Gimbal' started by dougvg, Jun 4, 2014.

  1. dougvg

    Joined:
    Nov 26, 2013
    Messages:
    48
    Likes Received:
    28
    Location:
    Clarkdale, Arizona, USA
    When I power up my new Phantom 2 with the H3-3D gimbal, a loud,whine (100 Hz?) is recorded on my GoPro Hero 3+ Black. I can't hear the whine acoustically, so it's some sort of electrical interference. I do have the interference board installed between the NAZA and the gimbal, as directed by DJI.This never occurred with my Phantom 1 or with the H3-2D gimbal. Any ideas what could be causing this?

    Here's a YouTube that illustrates the problem: https://www.youtube.com/watch?v=LD60XYl ... lOCdnuRdZA
     
  2. nintendrone64

    Joined:
    Feb 19, 2014
    Messages:
    353
    Likes Received:
    2
    Location:
    Simi Valley, CA
    Re: Screeching, whining sound on GoPro Sound Track on power-


    Well...I hate to be that guy,
    but I'm not sure WHY you'd even need to use your audio...


    If you think it's the GoPro, get a new one, if you think it's the gimbal - good luck getting DJI to replace it if nothing is wrong with it. :(
     
  3. The Editor

    Joined:
    Aug 7, 2013
    Messages:
    568
    Likes Received:
    7
    Re: Screeching, whining sound on GoPro Sound Track on power-

    Am I right in assuming you have the v1.1 H3-3D with that bloody awful ribbon cable connector going to the GP USB port?

    If so (and I'm fairly certain you will have v1.1) it seems to be an anomaly/design fault with that version of gimbal. From what I cab ascertain it does not affect the function of the gimbal in any way, it just manifests itself as that god **** awful buzz/whine.
     
  4. dougvg

    Joined:
    Nov 26, 2013
    Messages:
    48
    Likes Received:
    28
    Location:
    Clarkdale, Arizona, USA
    Re: Screeching, whining sound on GoPro Sound Track on power-

    Yes, the noise doesn't seem to affect the function of the gimbal at all. I've written to DJI, but you all know about DJI customer service. Yes, it has the ridiculous ribbon connector - designed specifically to be a hassle and to break easily. Not sure who's bright idea that was. It doesn't even charge the GoPro. In fact, I'm not sure what it does - since I'm not using FPV. Strange how DJI took a working system of camera connections in the H3-2D and screwed it up for the upgrade. The gimbal, though, works amazingly, even in high, choppy wind. No complaints there.
     
  5. EMCSQUAR

    Joined:
    Sep 5, 2013
    Messages:
    1,692
    Likes Received:
    6
    Location:
    N 44.895 W 93.354 Minnesota
    Re: Screeching, whining sound on GoPro Sound Track on power-

    Go into Assistant Software -> Advance -> Gimbal and make sure output frequency is set to 50mhz
     
  6. nintendrone64

    Joined:
    Feb 19, 2014
    Messages:
    353
    Likes Received:
    2
    Location:
    Simi Valley, CA
    Re: Screeching, whining sound on GoPro Sound Track on power-


    did this work? :geek:
     
  7. The Editor

    Joined:
    Aug 7, 2013
    Messages:
    568
    Likes Received:
    7
    Re: Screeching, whining sound on GoPro Sound Track on power-

    Ummmm... It most definitely should charge the GoPro. That USB plug/lead provides A/V out (Cam & Gnd) and +5v and Gnd to charge the GoPro whilst in the gimbal.
    Are you sure it's not charging/ (If you have a fully charged battery in your GP the red light will not come on since it's fully charged anyway).
    If it is truly not charging then your gimbal is faulty.
     
  8. paxpincer

    Joined:
    Jun 6, 2014
    Messages:
    19
    Likes Received:
    0
    Location:
    Auckland. New Zealand
    Re: Screeching, whining sound on GoPro Sound Track on power-

    where do you find this 50mhz setting?

    there is no option in my mac version
     
  9. dougvg

    Joined:
    Nov 26, 2013
    Messages:
    48
    Likes Received:
    28
    Location:
    Clarkdale, Arizona, USA
    Re: Screeching, whining sound on GoPro Sound Track on power-

    I've tried the unit with the interference board installed, and the cables reversed (capacitor side to the H3-3D and reversed), and I've tried with the interference board out of the circuit completely. The result is the same every time - a loud whining as in the video above. Now I'll check for a "50Hz" selection in the assistant.
     
  10. dougvg

    Joined:
    Nov 26, 2013
    Messages:
    48
    Likes Received:
    28
    Location:
    Clarkdale, Arizona, USA
    Re: Screeching, whining sound on GoPro Sound Track on power-

    There is no "50Hz" switch in the assistant.
     
  11. adanac

    Joined:
    Mar 14, 2014
    Messages:
    450
    Likes Received:
    6
    Location:
    NYC
    Re: Screeching, whining sound on GoPro Sound Track on power-

    I'm not sure I'd call 100Hz a whine. Do you hear a whining sound or is it really around 100Hz? A lot of us can't even hear that low! :)