Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

RTH questions

Discussion in 'Standard/4k Discussion' started by Techno_70, Jun 25, 2016.

  1. Techno_70

    Joined:
    Apr 22, 2016
    Messages:
    5
    Likes Received:
    1
    My RTH was saying 500' so I went into the setting and set it to 200' now when the bird fired up the RTH is saying 700' and I can not got it to change. Any recommendations or suggestions?
     
  2. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    19,116
    Likes Received:
    5,632
    Location:
    US
    It's not possible to change this setting when DJI GO is not connected to your Phantom. Try setting it after your bird fires up.
     
  3. Techno_70

    Joined:
    Apr 22, 2016
    Messages:
    5
    Likes Received:
    1
    It was connected to the drone and remote...still can't get it to go under 700'
     
  4. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    19,116
    Likes Received:
    5,632
    Location:
    US
    Please post a photo/screenshot showing your current setting while DJI GO is connected to your Phantom.
     
  5. Techno_70

    Joined:
    Apr 22, 2016
    Messages:
    5
    Likes Received:
    1
    Here it is showing 200' but when the RTH kicks in it goes to 700'
     

    Attached Files:

  6. juliandid

    Joined:
    May 10, 2016
    Messages:
    23
    Likes Received:
    6
    your screen shot is showing meters
     
    Techno_70 likes this.
  7. Techno_70

    Joined:
    Apr 22, 2016
    Messages:
    5
    Likes Received:
    1
    So setting it to 0 would be 500' or 150 meters... Is there any way to drop that below 150m or 500' on the RTH? Where I fly 200' is plenty.
     
  8. CRF319

    Joined:
    Dec 13, 2015
    Messages:
    230
    Likes Received:
    58
    Set it at 60 M. 60 meters=196.85 feet.
     
    Techno_70 likes this.