Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Roll & Level problem

Discussion in 'Zenmuse H3-3D/H4-3D GoPro Gimbal' started by wildpalms, Dec 30, 2014.

  1. wildpalms

    Joined:
    Dec 2, 2014
    Messages:
    25
    Likes Received:
    0
    Phantom 2 (latest version) with H3-3D gimbal and GoPro Hero 3+ Black. All the latest firmware.

    On most of my flights the gimbal rolls hard over and then returns to level. It does this very cleably and quite often. It however usually does settle down and stop; usually about 10 minutes into the flight. It can be seen in this short video (http://youtu.be/5BKbTd0Il_4) taken a few seconds after takeoff. The aircraft is initialised on a flat platform and not touched until ready to go (camera started prior to booting the Phantom). It has never been crashed or abused (yet).

    It has managed the occasional flight without a problem.

    Any thoughts? Returning stuff at this time of year a nightmare so I want to exhaust all avenues first. This seems different to other problems I have read about.
     
  2. The Editor

    Joined:
    Aug 7, 2013
    Messages:
    568
    Likes Received:
    7
    You gimbal is going momentarily into hibernation mode

    Try softer dampers
     
  3. wildpalms

    Joined:
    Dec 2, 2014
    Messages:
    25
    Likes Received:
    0
    Thanks for the reply. A little disappointing though. The reason for buying the Phantom 2 with H3-3D and GoPro 3+ was that it should work pretty well out of the box.

    I did a bit of googling now I knew what to look for. I'm surprised mine is going into hibernation mode. Everything is in spec camera balance wise. It does it whilst in the hover on a perfectly calm day. I can touch the skids and tell this thing has less vibration than my other platforms had even after a lot of tweaking.

    I used the white damper rubbers as suggested in the manual but will try some softer ones if I have some.

    Dave
     
  4. spudraleigh

    Joined:
    Jul 23, 2014
    Messages:
    169
    Likes Received:
    2
    Location:
    San Diego, CA
    Try unchecking the box labeled "FPV" in the P2 assistant software. That may help.