Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Range is down to only 100 meters flying w/gopro

Discussion in 'Zenmuse H3-3D/H4-3D GoPro Gimbal' started by TodayTrader, Apr 21, 2014.

  1. TodayTrader

    Joined:
    Apr 20, 2014
    Messages:
    65
    Likes Received:
    0
    When I first bought the copter, I flew it for a week without any payload and it flew as far as I could see.

    Now since the 3D Zenmuse and Gopro are installed, I seem to lose contact very quickly around 100 meters. Is the camera equipment causing interference with the receiver antennas? This is all I can think of.

    replaced batteries 3 times.
    Always wait for green light to fly.
    Always flying in GPS mode.

    After I lose contact I flip the GPS up and down, and I can quickly regain control of the Phantom 2.

    Any suggestions out there oh wise ones?
     
  2. PhantomPhreak

    Joined:
    Apr 8, 2014
    Messages:
    312
    Likes Received:
    20
    Location:
    The OC in CA
    Did you get and install the interference board with your gimbal? Also make sure WiFi is not active(blue light on GoPro).
     
  3. TodayTrader

    Joined:
    Apr 20, 2014
    Messages:
    65
    Likes Received:
    0
    I have been flying with GoPro Wifi on. That could very well be it.

    Thanks. Will report back after next flight
     
  4. shartlza

    Joined:
    Oct 21, 2013
    Messages:
    304
    Likes Received:
    5
    Location:
    Orange County, CA
    Wow, you are lucky you have only lost contact with the P2 and not had a fly away. It is imperative that the WiFi is turned off otherwise the WiFi signal could take over controls and send your P2 far far away!
     
  5. TodayTrader

    Joined:
    Apr 20, 2014
    Messages:
    65
    Likes Received:
    0
    Yup that was it. Only fly twice with it like that and each time it went right into fly home mode. Good to know that feature works. Back to full range. Thanks
     
  6. Sledge

    Joined:
    Nov 19, 2013
    Messages:
    271
    Likes Received:
    3
    I'm a new P2z owner as well.....if you turn off the GoPro wifi, does the remote control not work? Thus you have to press the shutter button manually ?
     
  7. Kevinski

    Joined:
    Feb 26, 2014
    Messages:
    36
    Likes Received:
    0
    From the user manual page 5

    (3)PHANTOM 2 uses a 2.4GHz RC system. To avoid communication interference, it’s not recommended to use other 2.4GHz devices (including 2.4G wifi or 2.4G wireless video transmission module) except the 2.4G Bluetooth and 2.4G Datalink.

    If you want to take pictures with the GoPro use time lapse and start the camera before you take off. Several people have lost their Phantoms due to the wifi being left on.

    Thanks,

    Kev
     
  8. Sledge

    Joined:
    Nov 19, 2013
    Messages:
    271
    Likes Received:
    3
    Thanks Kevin, I thought that was the case. It just seems difficult to hit the shutter button on the GP while it's in the gimbal to initiate video recording.