Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Range extender RE700 not working - HELP pls

Discussion in 'Phantom 2 Vision + Help' started by shomci, Jun 29, 2016.

  1. shomci

    Joined:
    Jun 29, 2016
    Messages:
    30
    Likes Received:
    1
    Hey guys i saw other folks in the forum has the same issue as i have that RE does not give signal, or when it does the connection cannot be established ("mentve"="saved"). Does anyone have a solution for this? Preferably repair? I got my p2v+ v3 as new out of the box (i know this is an old model) and worked around 4 times then... not :(
     

    Attached Files:

  2. J Dot

    Joined:
    Apr 10, 2014
    Messages:
    1,756
    Likes Received:
    893
    Location:
    Sarasota, FL. USA!
    I had same issue,
    If you press reset on extender can you hook to it then? From your phone?

    Mine turned out to be a bad gimbal board! Extender was fine.

    If extender is fine, then to bypass test on your wifi module to see if it is working, by plugging it directly into CAM port on phantom mainboard using a spare wire. If this works, than most likely your gimbal board is bad, also ribbon cable can cause issues, but if no crash was involved, then 99% sure gimbal board is fried. If extender and wifi module is good.

    Please check that out, and let us know?

    J Dot
    :cool:
     
    Mark The Droner likes this.
  3. shomci

    Joined:
    Jun 29, 2016
    Messages:
    30
    Likes Received:
    1
    Hey J Dot,

    I cant even connect to the RE from my phone.. i cannot see a thing from the phantom until i get connected. I will try to reset the RE though and get back with the results.
    Cheers
     
  4. shomci

    Joined:
    Jun 29, 2016
    Messages:
    30
    Likes Received:
    1
    Is it possible to upgrade the firmware on the RE itself?
     
  5. J Dot

    Joined:
    Apr 10, 2014
    Messages:
    1,756
    Likes Received:
    893
    Location:
    Sarasota, FL. USA!
    Not that I know of,
    Only way was through the app, but it was causing FPV failure on fc200 egg on the P2v, and fc200 plus camera or wifi on the p2v+. That is why app was removed, to fix the issue.
    The upgrade ( I believe to the best of my knowledge ) was only to allow the extender to also be used as a network, so you can fly and be hooked to home wifi or cell wifi for live streaming and such. ( but don't quote me on it, and all the info was removed from DJI's site, so going off memory, lol.

    There are several procedures in diagnosing issue.

    Like I said above,
    Turn on extender wait 45 seconds, press reset and hold until both lights light up and system light goes out, release reset, let extender reboot ( approx 45 seconds ) then see if you can see ( Phantom-xxxxxx ) if so, make sure ( XXXXXX part Mac addy of extender matches sticker on back of extender ) if this all is good and you can link phone to extender, than extender is ok, and you have a different problem, I can help along the way, we will get it fixed, have to find problem, repair is simple!

    Let me know your findings?

    J Dot
    :cool:
     
    Mark The Droner likes this.
  6. shomci

    Joined:
    Jun 29, 2016
    Messages:
    30
    Likes Received:
    1
    Wow... resetting the RE worked :) thanks for the tip! Sticker on the back matched, and i was able to connect. I hope this solved my issue permanently. Cheers :)
     
    J Dot likes this.
  7. J Dot

    Joined:
    Apr 10, 2014
    Messages:
    1,756
    Likes Received:
    893
    Location:
    Sarasota, FL. USA!
    Good Show! Glad it is working!


    J Dot
    :cool:

    Take care, Fly safe!