Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

  1. Larry Bond

    Joined:
    Apr 2, 2016
    Messages:
    20
    Likes Received:
    3
    Could someone please share their post processing settings for Adobe Premier Pro or give me some ideas to adjust my footage better in Adobe Premier Pro C5. I tried the settings use by Tom Tech Time in his "How to export 4K using Adobe Premier Pro / Tutorial but they didn't work for me. My footage adjustment turns out blurring at the tree tips etc.

    I am shooting the 3840 X 2160 resolution at 30 f/s frame rate and am trying to get the best results for YouTube. There is an existing setting for YouTube HD Widescreen but it doesn't help.

    I'm obviously missing something and would appreciate any help I can get.

    Thanks,

    Larry
     
  2. Fallguy

    Joined:
    Jul 11, 2014
    Messages:
    399
    Likes Received:
    140
    Location:
    Right above you.
    Hey Larry , does you video have to be 4K ? I can give you my settings and results of the videos I upload , and they come out just fine. I film in mp4 format at 1080p 60fps , and I edit and render it in Cyberlink Powerdirector 12 as a mpeg-4 1920 X 1080/30p (16mbps) .
    Maybe you will get some one else that is familiar with Adobe to help you , but sometimes the HELP forum doesnt get as much traffic.

    If you want to see my videos , go to my youtube page Fallguy1959
     
    #2 Fallguy, Apr 3, 2016
    Last edited: Apr 3, 2016
  3. Larry Bond

    Joined:
    Apr 2, 2016
    Messages:
    20
    Likes Received:
    3
    You're right. I think 4 k may be overkill. As you suggested I'll give a lower resolution and a higher frame rate a try.

    Thank you,
    Larry
     
  4. chris digata

    Joined:
    Aug 14, 2014
    Messages:
    147
    Likes Received:
    20
    results from the p4 camera are hit n miss with lost of post adjustments.. the p3 had less and was consistent, lets hope a firmware update comes soon and makes things better.
    no good having a slightly better camera on the p4 if the p3 does better at times.. seems very sensitive on the p4 but will be comparing with another p4 next week as might be a bad egg.
     
  5. Fallguy

    Joined:
    Jul 11, 2014
    Messages:
    399
    Likes Received:
    140
    Location:
    Right above you.
    Not at all satisfied with the 120fps on this camera. As one of my previous threads mentions. But 60fps is very stable IMO . Works pretty good for SLO-Motion . See here
     
    Larry Bond likes this.
  6. Larry Bond

    Joined:
    Apr 2, 2016
    Messages:
    20
    Likes Received:
    3
    Looks good. I'll definitely try this setting.

    Thanks,
    Larry
     
    Fallguy likes this.
  7. fhagan02

    Joined:
    Dec 1, 2014
    Messages:
    415
    Likes Received:
    335
    Hope this helps....

     
    Larry Bond likes this.
  8. Larry Bond

    Joined:
    Apr 2, 2016
    Messages:
    20
    Likes Received:
    3

    Thank you. This was exactly what I needed. It was the CBR I was missing.

    Larry
     
  9. fhagan02

    Joined:
    Dec 1, 2014
    Messages:
    415
    Likes Received:
    335
    You're welcome. Yeah it took me two weeks of pulling my hair out before discovering CBR! Grrrrrrrrrrrrrrrrr.
     
  10. Larry Bond

    Joined:
    Apr 2, 2016
    Messages:
    20
    Likes Received:
    3
    That's why this forum is so great, people like you shortening the learning curve.

    The result I can now live with. If the weather here in southern Ontario would only co-operate.