Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

problems with youtube with phantom 3professional

Discussion in 'Editing (Photo and Video)' started by flying4adams, Sep 15, 2016.

  1. flying4adams

    Joined:
    Aug 19, 2016
    Messages:
    19
    Likes Received:
    2
    Location:
    Bromley
    Hi
    I am trying to upload short 4k clips to youtube but the operation fails.
    I am using imovie and since i got my phantom 3 professional back from repair all the settings have changed so not to sure if perhaps i am recording in the wrong format?
    Any idea?
     
  2. 4wd

    4wd

    Joined:
    Mar 31, 2014
    Messages:
    2,532
    Likes Received:
    421
    Location:
    North York Moors
    It does seem to default to .mov after updates, you could switch to mp4 but youtube is not usually fussy about such things.
    mov is more of an IOS format.

    Can you upload a 1080p or 2.7K clip, could you upload 4K before?
    If you are working from the app 4K is a big file to deal with.
     
  3. flying4adams

    Joined:
    Aug 19, 2016
    Messages:
    19
    Likes Received:
    2
    Location:
    Bromley
    yes before i could upload 4k clips with no problems.oi tried uploading 1080 but had the same result. I am recording in PAL , should i record in NTSC ( for suitable for USA)????
     
  4. flash

    Joined:
    Aug 21, 2015
    Messages:
    38
    Likes Received:
    10
    you have musik in clip?? author musik??
     
  5. Cobs

    Joined:
    Sep 12, 2016
    Messages:
    405
    Likes Received:
    116
    Location:
    Cumbria, UK
    When is the operation failing? before/during/processing?
     
  6. flying4adams

    Joined:
    Aug 19, 2016
    Messages:
    19
    Likes Received:
    2
    Location:
    Bromley
    I tried processing the clip with music and also without ( just in case it was a copyright issue) .

    During processing, it stops half way through.... when I click on the error message itself I get a detailed message saying ( unauthorised).

    I have uploaded several 4k clips in the past and never had this issue. Does anyone know what are the correct settings when shooting in 4k? the drone came back yesterday and the picture is great on computer just wish i could uploaded on youtube.
     
  7. IronReel

    Joined:
    Jul 19, 2016
    Messages:
    86
    Likes Received:
    28
    Location:
    SW Florida
    Just sounds like you'll need to try out different settings.

    You connecting to YouTube directly from imovie? I would start by making sure you have most updated imovie/youtube app and then reboot your phone.



    Sent from my iPhone using PhantomPilots